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Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem Sie erhalten, dass ihre Organisation die Mit dieser App-Fehlermeldung verknüpften Daten entfernt hat, wenn Sie die Outlook für Android-App öffnen, die von einer Microsoft Intune-App-Schutzrichtlinie (APP) verwaltet wird.
Problembeschreibung
Wenn Sie die Outlook für Android-App öffnen, die von einer Intune-APP verwaltet wird, erhalten Sie die folgende Meldung:
Ihre Organisation hat die mit dieser App verknüpften Daten entfernt, da die Microsoft Intune-Unternehmensportal-Daten oder -Anwendung entfernt wurden. Um die Verbindung wiederherzustellen, müssen Sie sich mit Ihrem Geschäfts-, Schul- oder Unikonto anmelden.
Ursache
Dieses Problem kann aus einem der folgenden Gründe auftreten:
- Outlook ist seit langem offline. Sie sind also gemäß einer vorhandenen App-Schutzrichtlinie bei Outlook abgemeldet.
- Outlook kann nicht erkennen, ob die Unternehmensportal-App nach einem Systemupdate installiert wird. Da Outlook das erwartete Zugriffstoken nicht abrufen kann, wird es offline. Sie sind also gemäß einer vorhandenen App-Schutzrichtlinie bei Outlook abgemeldet.
Lösung
Führen Sie die folgenden Schritte auf dem Android-Gerät aus, um dieses Problem in Zukunft zu vermeiden:
- Deaktivieren Sie die Akkuoptimierung für Outlook und Unternehmensportal.
- Ändern Sie die Einstellung für den App-Start für Outlook und Unternehmensportal von "Automatisch" in "Manuell verwalten". Aktivieren Sie dann die folgenden Optionen zum manuellen Verwalten:
- Automatisches Starten
- Sekundärer Start
- Im Hintergrund ausführen
- Wenn Sie den Datenschoner aktiviert haben, wählen Sie Outlook und Unternehmensportal für die uneingeschränkte Datennutzung aus.
- Aktivieren Sie die Benachrichtigung für Outlook und Unternehmensportal.
Notiz
Es wird empfohlen, diese Schritte auch für andere Apps auszuführen, die von Intune APP verwaltet werden.
Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus, um Support zu erhalten:
Sammeln von Outlook-Diagnoseprotokollinformationen:
- Tippen Sie in den Outlook für Android-Einstellungen auf "Hilfe und Feedback".
- Tippen Sie auf " Diagnose sammeln".
- Tippen Sie auf " Erste Schritte".
- Tippen Sie auf " Protokolle sammeln".
- Geben Sie die Vorfall-ID an, um Microsoft-Support.
Sammeln Von Android-Debugprotokollinformationen.
Erstellen Sie eine Serviceanfrage. Führen Sie dazu die Schritte im Microsoft Intune Admin Center aus, um Support zu erhalten.