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Keine Kennwortaufforderung für iOS-E-Mail-Profile in Intune nach Kennwortänderung

Dieser Artikel enthält eine Problemumgehung für ein Problem, bei dem nach dem Ändern des Kennworts keine Kennwortaufforderung für ein E-Mail-Profil in Microsoft Intune vorhanden ist.

Problembeschreibung

Nachdem das E-Mail-Kennwort für ein iOS-E-Mail-Profil in Microsoft Intune geändert wurde, werden Sie nicht aufgefordert, das neue Kennwort einzugeben. Daher können keine E-Mails gesendet oder empfangen werden.

Ursache

Dieses Problem tritt aufgrund einer Einschränkung des Exchange ActiveSync (EAS)-Protokolls auf, wenn sie die Standardauthentifizierung verwendet.

Lösung

Um dieses Problem zu umgehen, aktivieren Sie die Open Authentication (OAuth) im E-Mail-Profil.

Wichtig

Wenn Sie OAuth verwenden, stellen Sie sicher, dass Ihre E-Mail-Lösung OAuth unterstützt, bevor sie auf dieses Profil ausgerichtet ist. Office 365 Exchange Online unterstützt OAuth, aber lokale Exchange- und andere Drittanbieterlösungen dürfen nicht. Wenn das E-Mail-Profil OAuth verwendet und der E-Mail-Dienst es nicht unterstützt, ist möglicherweise die Option "Kennwort erneut eingeben" beschädigt. Beispielsweise passiert nichts, wenn Sie die Option "Kennwort erneut eingeben" in "Einstellungen " auf dem iOS-Gerät auswählen. Stellen Sie sicher, dass Sie alle Auswirkungen der Aktivierung von OAuth kennen, bevor Sie dies in einer Produktionsumgebung tun.

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