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iOS- oder iPadOS-Geräte checken nicht beim Intune-Dienst ein

In diesem Artikel wird ein Problem behoben, bei dem iOS-/iPadOS-Geräte inaktiv sind oder die Microsoft Intune-Verwaltungskonsole nicht mit ihnen kommunizieren kann. Geräte müssen regelmäßig mit Intune einchecken, um den Zugriff auf geschützte Unternehmensressourcen aufrechtzuerhalten. Wenn Geräte nicht eingecheckt werden:

  • Sie können keine Richtlinien, Apps und Remotebefehle vom Intune-Dienst empfangen.
  • Sie zeigen den Verwaltungsstatus "Fehlerhaft " in der Administratorkonsole an.
  • Benutzer, die durch Richtlinien für bedingten Zugriff geschützt sind, verlieren möglicherweise den Zugriff auf Unternehmensressourcen.

Ursache

Wenn ein Gerät nicht eingecheckt wird, bedeutet dies, dass es nicht erfolgreich mit Intune synchronisiert werden kann und möglicherweise nicht ordnungsgemäß registriert ist.

Lösung

Starten Sie auf dem betroffenen Gerät die iOS-/iPadOS-Unternehmensportal-App, um festzustellen, ob das Gerät den Kontakt mit Intune verloren hat. Wenn erkannt wird, dass kein Kontakt vorhanden ist, wird automatisch versucht, die Verbindung mit Intune zu synchronisieren, um die Verbindung wiederherzustellen (Benutzern wird die Meldung Versucht, zu synchronisieren... angezeigt).

Screenshot: Versuchen, die Benachrichtigung zu synchronisieren.

Wenn die Synchronisierung erfolgreich ist, wird in der iOS/iPadOS-Unternehmensportal-App eine Inlinebenachrichtigung Erfolgreich synchronisieren angezeigt, die angibt, dass sich das Gerät in einem fehlerfreien Zustand befindet.

Screenshot der Benachrichtigung zur erfolgreichen Synchronisierung.

Wenn die Synchronisierung nicht erfolgreich ist, wird in der iOS-/iPadOS-Unternehmensportal-App die Benachrichtigung Unable to sync (Inlinesynchronisierung kann nicht synchronisiert werden) angezeigt.

Screenshot: Benachrichtigung kann nicht synchronisiert werden.

Um das Problem zu beheben, wählen Sie Einrichten rechts neben der Benachrichtigung Unable to sync (Synchronisierung kann nicht möglich ) aus. Bei der Einrichtung gelangen Sie zum Bildschirm "Unternehmenszugriff einrichten", auf dem Sie den Anweisungen folgen können, um das Gerät zu registrieren.

Screenshot des Bildschirms

Nach der Registrierung kehrt das Gerät in einen fehlerfreien Zustand zurück und erhält wieder Zugriff auf Unternehmensressourcen.