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Dieser Artikel enthält Schritte zur Problembehandlung, um ein Problem zu beheben, bei dem ein Benutzer nicht berechtigt ist, sein Windows-Gerät zu registrieren.
Symptom
Wenn ein Benutzer versucht, ein Windows-Gerät zu registrieren, wird eine der folgenden Fehlermeldungen angezeigt:
Fehler 0x801c003: "Dieser Benutzer ist nicht berechtigt, sich zu registrieren. Sie können versuchen, dies erneut zu tun, oder wenden Sie sich an den Systemadministrator mit dem Fehlercode (0x801c0003)."
Fehler 80180003: "Es ist ein Fehler aufgetreten. Dieser Benutzer ist nicht berechtigt, sich zu registrieren. Sie können versuchen, dies erneut zu tun, oder wenden Sie sich an den Systemadministrator mit dem Fehlercode 80180003."
Ursache
Diese Fehler können aus einer der folgenden Bedingungen resultieren:
- Der Benutzer hat bereits die maximale Anzahl der in Intune zulässigen Geräte registriert. (Lesen Lösung 1 und Lösung 2.)
- Das Gerät wird durch die Gerätetypeinschränkungen blockiert. (Lesen Lösung 3.)
- Auf dem Computer wird Windows 10 Home ausgeführt. Die Registrierung bei Intune oder das Beitreten zur Microsoft Entra-ID wird jedoch nur unter Windows 10 Pro und höheren Editionen unterstützt. (Lesen Lösung 4.)
- Die Microsoft Entra-Einstellung Benutzer können Geräte mit Microsoft Entra-ID verknüpfen, ist auf "Keine" festgelegt, wodurch neue Benutzer daran hindern, ihre Geräte mit der Microsoft Entra-ID zu verknüpfen. Daher schlägt die Intune-Registrierung fehl. (Lesen Lösung 5.)
Probieren Sie je nach Szenario die folgenden Lösungen aus.
Lösung 1
Wenn Der Benutzer die maximale Anzahl zulässiger Geräte erreicht hat, führen Sie diese Schritte aus, um nicht verwendete Geräte zu entfernen.
- Melden Sie sich beim Microsoft Intune Admin Center an.
- Wechseln Sie zu "Alle Benutzer>".
- Wählen Sie das betroffene Benutzerkonto aus, und klicken Sie dann auf "Geräte".
- Wählen Sie nicht verwendete oder unerwünschte Geräte aus, und klicken Sie dann auf "Löschen".
Lösung 2
Wenn keine nicht verwendeten Geräte entfernt werden sollen, führen Sie diese Schritte aus, um den Grenzwert für die Geräteregistrierung zu erhöhen.
Notiz
Diese Methode erhöht die Geräteregistrierungsgrenze für alle Benutzer, nicht nur den betroffenen Benutzer.
- Melden Sie sich beim Microsoft Intune Admin Center an.
- Wechseln Sie zu Den Einschränkungen>für die Geräteregistrierung>(Unter Einschränkungen für Gerätebeschränkungen) >erhöhen Sie> die Gerätebeschränkung ( > maximal 15)>Überprüfen + Speichern.
Lösung 3
Überprüfen Sie, ob die Geräteregistrierung durch Gerätetypeinschränkungen blockiert wird.
Melden Sie sich mit einem globalen Administratorkonto beim Microsoft Intune Admin Center an.
Wechseln Sie zu Einschränkungen für die Geräteregistrierung>, und wählen Sie dann die Standardeinschränkung unter Gerätetypeinschränkungen aus.
Wählen Sie "Plattformen" und dann " Allow for Windows (MDM)" aus.
Wichtig
Wenn die aktuelle Einstellung bereits zugelassen ist, ändern Sie sie in "Blockieren", speichern Sie die Einstellung, und ändern Sie sie dann wieder in "Zulassen ", und speichern Sie die Einstellung erneut. Dadurch wird die Registrierungseinstellung zurückgesetzt.
Warten Sie ungefähr 15 Minuten, und registrieren Sie das betroffene Gerät erneut.
Lösung 4
Aktualisieren Sie Windows 10 Home auf Windows 10 Pro oder eine höhere Edition.
Lösung 5
Überprüfen oder aktualisieren Sie Ihre Microsoft Entra-Einstellungen, damit Benutzer Geräte beitreten können.
- Melden Sie sich beim Azure-Portal als Administrator an.
- Wechseln Sie zu den Geräteeinstellungen für Microsoft Entra-ID-Geräte>>.
- Benutzer können Geräte mit der Microsoft Entra-ID auf "Alle" verbinden.
- Registrieren Sie das Gerät erneut.