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Unerwarteter SmartScreen-Block oder eine Warnung auf der Website

Wenn Sie eine Website in Microsoft Edge besuchen, blockiert Microsoft Defender SmartScreen die Website möglicherweise oder zeigt eine Warnung an, wenn festgestellt wird, dass die Website potenziell unsicher ist. In diesem Artikel werden die Kriterien erläutert, die SmartScreen verwendet, um zu bestimmen, ob eine Website potenziell unsicher ist, und wie Sie das Problem beheben, wenn eine Website falsch als unsicher gekennzeichnet ist.

Symptome

Wenn Sie eine Website besuchen, zeigt Microsoft Edge eine Warnseite an, die angibt, dass die Website als unsicher gemeldet wird.

Ansicht der SmartScreen-Blockseite.

Ursache

Microsoft Defender SmartScreen bestimmt, ob eine Website potenziell unsicher ist, basierend auf mehreren Faktoren, wie in der folgenden Tabelle aufgeführt.

Abmessung Description
URL-Zuverlässigkeit Neu registrierte Domänen, bösartiger Verlauf, Hostinganbieter und Datenverkehrsvolumen
Seiteninhalt Vorhandensein von betrügerischen Formen, bösartigen Skripts oder Phishingseiten
Dateiverhalten Gibt an, ob vertrauliche Dateien heruntergeladen werden und deren Signaturstatus
TLS-Sicherheit Zertifikatgültigkeit und Protokollversion
Benutzerfeedback Anzahl der Berichte und Vertrauensebene
Dynamisches Verhalten JavaScript-Aktivität, Umleitungen und Verschleierung

Wenn eine Website diese Dimensionsüberprüfungen nicht erfüllt, meldet SmartScreen die Website als unsicher.

Lösung

Wenn Sie glauben, dass die Warnung oder der Block für eine sichere Website falsch angezeigt wurde, können Sie sie mit den folgenden Schritten an Microsoft melden.

Wenn Sie der Websitebesitzer sind

  1. Wählen Sie "Bericht" aus, dass diese Website keine Bedrohungen (Schadsoftware/Phishing) unter dem Header "Weitere Informationen " auf der Blockseite enthält.

    Eine SmartScreen-Blockseite mit dem Link

  2. Warten Sie auf eine Bestätigungs-E-Mail-Nachricht aus der SmartScreen-Zuverlässigkeitsgruppe.

  3. Wenn das Problem dringend ist oder Sie nach der Untersuchung der Reputationsgruppe eine Antwort benötigen, antworten Sie auf die Nachricht der Reputationsgruppe, um Ihre Bedenken zu präsentieren.

Wenn Sie nicht der Websitebesitzer sind

  1. Wenden Sie sich an den Websitebesitzer, und empfehlen Sie, das Problem mithilfe der Schritte unter "Wenn Sie der Websitebesitzer sind" zu melden.

  2. Sowohl der Websitebesitzer als auch Sie können das Problem mithilfe des WDSI-Dateiübermittlungsportals melden. Ausführlichere Informationen zum Übermitteln von Dateien zur Analyse finden Sie unter Übermitteln von Dateien zur Analyse.

Verhindern, dass Ihre Website blockiert wird

So verringern Sie die Wahrscheinlichkeit, dass Ihre Website von SmartScreen blockiert wird:

  1. Aktivieren Sie HTTPS, und verwenden Sie ein gültiges Zertifikat.
  2. Blockieren Sie, dass iframe unbekannte Inhalte von Drittanbietern lädt.
  3. Verwenden Sie Inhaltssicherheitsrichtlinien (Content Security Policy, CSP) und andere Header für sichere Antworten.
  4. Suchen Sie regelmäßig nach WebShells, Trojanern und verdächtigen hochgeladenen Dateien.
  5. Verwalten Sie die Domain-Reputation und vermeiden Sie häufige Änderungen von Hosting- oder DNS-Änderungen.