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Ursprüngliche KB-Nummer: 2768656
Symptome
In Microsoft Outlook treten Symptome wie die folgenden auf:
- Wenn Sie den Exchange-Cache-Modus oder eine Outlook-Datendatei (PST) verwenden, bemerken Sie eine verminderte Leistung, wenn Sie bestimmte Aktionen ausführen.
- Wenn die Ordner "Outlook-Posteingang", "Kalender", "Aufgaben", "Gesendete Elemente" oder "Gelöschte Elemente" viele Elemente enthalten, wird die Leistung verringert.
- Die Leistung des Kalenders ist uneinheitlich. Beispielsweise werden Aktualisierungen von Besprechungen möglicherweise nicht im primären, freigegebenen oder delegierten Kalender angezeigt.
- Ordner dauern lange, bis sie angezeigt werden oder nicht richtig angezeigt werden.
- Wenn Ihr Outlook-Profil freigegebene Postfächer enthält und die Zwischenspeicherung aktiviert ist (Freigegebene Ordner herunterladen ist ausgewählt), treten Probleme bei der Ordnersynchronisierung, verringerte Leistung oder andere Probleme auf, wenn die Anzahl der freigegebenen Ordner pro Postfach 500 überschreitet. Weitere Informationen finden Sie unter Leistungs- und Synchronisierungsprobleme beim Arbeiten mit Ordnern in einem sekundären Postfach in Outlook. Darüber hinaus werden Fehler im Ordner "Synchronisierungsprobleme" protokolliert, und "9646"-Ereignisse werden im Anwendungsprotokoll protokolliert.
- In extremen Fällen, in denen mehr als 10.000 Ordner vorhanden sind, ist Outlook sehr langsam zu öffnen. Dieses Verhalten tritt aufgrund der Zeit auf, die zum Aufzählen der großen Anzahl von Ordnern erforderlich ist.
Ursache
Diese Probleme können auftreten, wenn ein Postfach viele Ordner enthält oder viele Elemente in einem beliebigen Ordner vorhanden sind. Es gibt kein hartes Limit für die Anzahl von Ordnern, die ein Postfach enthalten kann oder wie viele Elemente ein Ordner enthalten kann. Es kann jedoch zu einer geringeren Leistung kommen, wenn sich die Anzahl der Elemente 10.000 Kalenderelementen, 10.000 Ordnern oder 100.000 E-Mail-Elementen pro Ordner nähert. Eine große Anzahl von Besprechungsserien oder langlebigen Besprechungsserien kann auch eine übertriebene Auswirkung auf die Leistung haben.
Beschluss
Verwenden Sie die folgenden Lösungen, um Leistungsprobleme zu beheben, die sich auf Ihre Kalender-, E-Mail- oder freigegebenen Ordner auswirken.
Lösungen für Kalenderprobleme
Um Leistungsprobleme zu beheben, die sich auf Ihren Kalender auswirken, probieren Sie die folgenden Methoden aus.
Methode 1: Verwalten des Wachstums von Ausnahmen für wiederkehrende Besprechungen
Nicht alle Kalenderelemente haben den gleichen Einfluss auf die Leistung. Einmalige Besprechungen haben einen relativ geringen Effekt, und langlebige Besprechungsserien haben eine größere Wirkung. Eine Änderung, die in einem Termin einer wiederkehrenden Besprechung vorgenommen wird, erstellt Ausnahmen, die in der wiederkehrenden Besprechungsserie gespeichert sind. Jede Änderung an den Besprechungsattributen, z. B. Betreff, Text, Ort oder Uhrzeit, erstellt eine entsprechende Ausnahme. Schließlich vergrößern diese Ausnahmen die Größe der Besprechungsserie und verursachen höhere Leistungskosten. Sie können diese höheren Kosten verringern, indem Sie die Terminserieneinstellungen verwenden, um eine Endzeit oder eine maximale Wiederholungsanzahl festzulegen. Anschließend können Sie eine neue Besprechungsserie erstellen, anstatt die vorhandene Serie zu erweitern.
Methode 2: Aktivieren von Verbesserungen am geteilten Kalender
Verwenden Sie die Option "Verbesserungen im freigegebenen Kalender aktivieren " für Benutzer, die über Bearbeitungsberechtigungen für einen freigegebenen Kalender verfügen, um die Leistung zu verbessern. Wenn Sie diese Option aktivieren, werden Kalenderaktionen direkt an den Server gesendet, anstatt vom lokalen Speicher synchronisiert werden zu müssen. Dadurch wird die Konfliktlösung effizienter.
Weitere Informationen zum Aktivieren und Verwalten der Verbesserungen des freigegebenen Kalenders finden Sie unter Aktivieren und Deaktivieren der Outlook-Kalenderfreigabeupdates
Methode 3: Einschränken des Synchronisierungsfensters
Sie können das Synchronisierungsfenster einschränken, das für Kalenderordner verwendet wird, um die Anzahl der Elemente zu verringern, die lokal in Ihren Kalenderordnern gespeichert sind. Dadurch kann die Leistung verbessert werden.
Von Bedeutung
Folgen Sie den Schritten in diesem Abschnitt sorgfältig. Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie sie ändern, sichern Sie die Registrierung zwecks Wiederherstellung für den Fall, dass Probleme auftreten.
Stellen Sie in den Synchronisierungsfenster-Einstellungen die Anzahl der Monate der Daten ein, die mit den primären freigegebenen Kalendern synchronisiert werden. Fügen Sie hierzu die folgenden Registrierungsschlüssel hinzu.
Hinweis: Diese Methode gilt für Version 1810 oder eine höhere Version von Microsoft 365 Apps for Enterprise (Klick-und-Los).
BESCHREIBUNG | Einstellung zum Aktivieren des Kalendersynchronisierungsfensters |
---|---|
Registrierungspfad | HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode |
Name | Kalender-Synchronisierungsfenstereinstellung |
Typ | REG_DWORD |
Wert | Wert = 0 Inaktiv Wert = 1 Primärer Kalenderordner Wert = 2 Alle Kalenderordner Wenn sie nicht festgelegt ist, wird standardmäßig "0" festgelegt. |
BESCHREIBUNG | Einstellung zum Steuern der Anzahl von Monaten im Fenster "Kalendersynchronisierung" |
---|---|
Registrierungspfad | HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode |
Name | KalendersynchronisationsfenstereinstellungenMonate |
Typ | REG_DWORD |
Wert | Wert = Wählen Sie einen Dezimalwert aus, um die Anzahl der Monate im Kalendersynchronisierungsfenster festzulegen. Wählen Sie beispielsweise "1", "3", "6" oder "12" aus. Standardmäßig auf 6 gesetzt, wenn nicht festgelegt. |
BESCHREIBUNG | Einstellung zur Steuerung, ob alle wiederkehrenden Elemente beibehalten werden sollen, anstatt sie zu filtern |
---|---|
Registrierungspfad | HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode |
Name | KalenderSyncFensterAlleWiederkehrend |
Typ | REG_DWORD |
Wert | Wert = 0: Nur Besprechungsserien, die ein Enddatum aufweisen, das sich entweder in der Zukunft befindet, oder in die aktuelle Kalendersynchronisierungsfenstereinstellung fällt, wird synchronisiert. Wert = 1: Alle Besprechungsserien werden unabhängig vom Enddatum synchronisiert. Wenn sie nicht festgelegt ist, wird standardmäßig "0" festgelegt. |
Erklärung | Standardmäßig (wenn der Wert nicht festgelegt oder auf 0 festgelegt ist), werden Besprechungsserien mit einem Enddatum synchronisiert, das entweder in der Zukunft liegt oder in die aktuelle Einstellung für das Kalendersynchronisierungsfenster fällt. Wenn z. B. das heutige Datum der 3. Mai 2022 ist und das Kalendersynchronisierungsfenster auf 1 Monat festgelegt ist, werden alle Terminserien mit einem Enddatum am oder nach dem 3. April 2022 synchronisiert. Wenn sich das Enddatum außerhalb der Synchronisierungsfenstereinstellung befindet, wird die wiederkehrende Besprechungsserie aus der .ost-Datei entfernt. Wenn Sie alle Besprechungsserien unabhängig vom Enddatum synchronisieren möchten, legen Sie den CalendarSyncWindowAllRecurring Wert auf 1 fest. |
Diese Registrierungsschlüssel aktualisieren die Synchronisierungseinschränkung, sodass der Client, der den Exchange-Cache-Modus verwendet, weniger Kalenderelemente herunterlädt, auch für einen Kalender, der mehrere Jahre Verlauf auf dem Server hat. Diese Schlüssel bereinigen keine älteren Kalenderinhalte, die bereits heruntergeladen wurden. Diese Methode kann jedoch wirksam sein, wenn Sie bereit sind, Offlineelemente zu löschen und Den Kalender neu zu synchronisieren (anstatt alte Elemente zu löschen). Wenn Sie bereits über den Kalender im Profil verfügen, müssen Sie die Offlineelemente löschen, nachdem Sie die Registrierungsschlüssel festgelegt und Outlook neu gestartet haben.
Führen Sie die folgenden Schritte aus, um Offlinekalenderelemente zu löschen:
- Öffnen Sie den Kalenderbereich in Outlook, und klicken Sie mit der rechten Maustaste auf den Kalenderordner .
- Wählen Sie Eigenschaften aus.
- Klicken Sie auf der Registerkarte Allgemein auf Offline-Elemente löschen.
- Wählen Sie OK aus.
Lösungen für E-Mail-Probleme
Wenn Sie Ordner haben, deren Inhalt sich dem Grenzwert von 10.000 Kalenderelementen, 10.000 Ordnern oder 100.000 E-Mail-Elementen nähert und diese Elemente in einer Outlook-Datendatei (PST) oder einer Outlook-Offlinedatendatei.ost
gespeichert werden, verschieben Sie Elemente aus den größeren Ordnern, um Ordner in demselben Postfach oder derselben Datendatei zu trennen oder zu verkleineren. Optional können Sie, wenn Sie über ein Microsoft Exchange Online-Archiv verfügen, Elemente in dieses Archiv verschieben oder Aufbewahrungsrichtlinien erstellen, um ältere Elemente automatisch zu löschen.
E-Mail-Elemente archiven
Wenn Sie das Onlinearchivpostfach aktiviert haben, archivieren Sie Elemente im Onlinearchivpostfach.
Anwenden einer Aufbewahrungsrichtlinie
Um ältere Elemente aus dem Ordner "E-Mail" oder "Kalender" zu löschen, wenden Sie eine Aufbewahrungsrichtlinie an. Beispielsweise wird jedes Element, das innerhalb eines Jahres nicht geändert wird, in den Ordner "Gelöschte Elemente" verschoben.
Lösung für Probleme mit freigegebenen Ordnern
Um Leistungsprobleme zu beheben, die sich auf freigegebene Ordner auswirken, versuchen Sie die folgende Methode.
Einschränken des Fensters "Synchronisieren"
Um die Anzahl der lokal gespeicherten Elemente zu verringern, beschränken Sie das Synchronisierungsfenster, das für freigegebene Ordner verwendet wird. Dadurch kann die Leistung verbessert werden.
Von Bedeutung
Folgen Sie den Schritten in diesem Abschnitt sorgfältig. Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch ändern. Bevor Sie sie ändern, sichern Sie die Registrierung zwecks Wiederherstellung für den Fall, dass Probleme auftreten.
Um die Anzahl der Tage der Daten anzupassen, die für freigegebene Ordner synchronisiert werden, fügen Sie die folgenden Registrierungswerte hinzu.
BESCHREIBUNG | Einstellung zum Aktivieren des Fensters "Freigegebene Ordner" |
---|---|
Registrierungspfad | HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode |
Name | SharedFolderSyncWindowSettingDays |
Typ | REG_DWORD |
Wert | Wert = Wählen Sie einen Dezimal-Wert aus, um die Anzahl der Tage (1-365) für das Synchronisierungsfenster der freigegebenen Ordner festzulegen. |
Ausführen des Microsoft-Support- und Wiederherstellungs-Assistenten
Hinweis
Die „Get Help“-Fehlerbehebung ist für das neue Outlook für Windows nicht verfügbar.
Sie können den Microsoft-Support- und Wiederherstellungs-Assistenten verwenden, um Kalender- und E-Mail-Probleme zu diagnostizieren, die sich auf Outlook auswirken. Informationen zum Herunterladen und Installieren des Assistenten finden Sie unter "Support- und Wiederherstellungs-Assistent von Microsoft".
Um die Ursache der Leistungsprobleme zu ermitteln, starten Sie den Assistenten, und führen Sie die Outlook-Diagnose im Abschnitt "Erweiterte Diagnose" aus.
Mehr Informationen
Verwenden Sie das Dialogfeld "Kalendereigenschaften ", um die Elementanzahl in einem Outlook-Kalender anzuzeigen, wenn Sie den Exchange-Cache-Modus verwenden:
- Öffnen Sie in Outlook den Kalenderbereich , und klicken Sie dann mit der rechten Maustaste auf den Kalenderordner .
- Wählen Sie Eigenschaften aus.
- Wählen Sie auf der Registerkarte " Allgemein " die Option "Gesamtanzahl der Elemente anzeigen" aus.
- Wählen Sie die Registerkarte Synchronisierung aus.
- Zeigen Sie die Anzahl unter "Statistiken anzeigen" für diesen Ordner an.
Outlook verwendet eine .ost
Datei nur, wenn das Exchange-E-Mail-Konto für die Verwendung des Exchange-Cache-Modus konfiguriert ist. Wenn Outlook für die Verbindung mit dem Exchange-Postfach im Onlinemodus konfiguriert ist, wird keine .ost
Datei verwendet.
Wenn Ihr Outlook-Client im Onlinemodus mit Exchange verbunden ist und keine Ordner mit hoher Elementanzahl in einer PST-Datei vorhanden sind, treten möglicherweise Leistungsprobleme auf dem Server auf. Weitere Informationen finden Sie unter "Möglicherweise treten Anwendungs pausen" auf, wenn Sie über eine große Outlook-Datendatei verfügen.