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Eine E-Mail oder ein Termin, der mit Microsoft Dynamics 365 App für Outlook nachverfolgt wurde, wird als "Nachverfolgen ausstehend" angezeigt.

Dieser Artikel enthält eine Lösung für das Problem, das die E-Mail oder den Termin, die mit Microsoft Dynamics 365 App für Outlook nachverfolgt wird, als Ausstehend angezeigt wird.

Gilt für: Dynamics 365 App für Outlook
Ursprüngliche KB-Nummer: 4345569

Symptome

Wenn Sie eine E-Mail oder einen Termin mit Microsoft Dynamics 365 App für Outlook nachverfolgen, wird die E-Mail nicht in Microsoft Dynamics 365 angezeigt. Wenn Sie das Element mit Microsoft Dynamics 365 App für Outlook anzeigen, wird das Element als "Track pending..." angezeigt.

Ursache

Wenn das Element als "Track Pending" angezeigt wird, aber schließlich in Microsoft Dynamics 365 erstellt wird und zu "Nachverfolgen" wechselt, wird dies möglicherweise erwartet. Überprüfen Sie den Abschnitt "Synchronisierung und Nachverfolgung" des Leitfadens "D365-App für Outlook-Benutzer ", um zu verstehen, ob das Element voraussichtlich sofort von der App erstellt wird oder ob die serverseitige Synchronisierung für das Erstellen/Nachverfolgen des Elements verantwortlich ist. Wenn das Element anstelle von "Nachverfolgen" als "Ausstehend" angezeigt wird, wird das Element vom serverseitigen Synchronisierungsvorgang im nächsten Synchronisierungszyklus verarbeitet, der bis zu 15 Minuten dauern kann.

Wenn das Element für mehr als 20 Minuten als "Nachverfolgen ausstehend" angezeigt wird, lesen Sie den Abschnitt "Lösung".

Lösung

Wenn ein Element für mehr als 20 Minuten als Nachverfolgung angezeigt wird, überprüfen Sie, ob der Postfachdatensatz des Benutzers in Dynamics 365 für die Verwendung der serverseitigen Synchronisierung konfiguriert ist und das Postfach erfolgreich getestet und aktiviert ist.

  1. Greifen Sie auf Dynamics 365 als Benutzer mit der Rolle "Systemadministrator" zu.
  2. Navigieren Sie zu "Einstellungen", und wählen Sie dann "E-Mail-Konfiguration" aus.
  3. Wählen Sie "Postfächer" aus, und ändern Sie dann die Ansicht in "Aktive Postfächer".
  4. Suchen und öffnen Sie den Postfachdatensatz für den Benutzer.
  5. Überprüfen Sie, ob die Option "Eingehende E-Mail" auf "Serverseitige Synchronisierung" oder "E-Mail-Router" festgelegt ist. Wenn es sich bei dem Element um einen Termin handelt, überprüfen Sie auch die Einstellung "Termine", "Kontakte" und "Aufgaben".
  6. Wenn der Status der eingehenden E-Mail noch nicht als Erfolgreich angezeigt wird, wählen Sie "Postfach testen" und "Postfach aktivieren" aus, und aktivieren Sie das Kontrollkästchen, das im Dialogfeld angezeigt wird.
  7. Wenn die Postfachtests nicht erfolgreich sind, überprüfen Sie die Nachrichten im Abschnitt "Benachrichtigungen ". Wenn eine Warnung einen Link "Weitere Informationen" enthält, wählen Sie diesen Link aus, um weitere Details anzuzeigen.

Wenn das Postfach bereits getestet und erfolgreich aktiviert wurde, überprüfen Sie den Abschnitt "Benachrichtigungen" innerhalb ihres Postfachdatensatzes. Wenn die serverseitige Synchronisierung erwartet wurde, dass das Element in Microsoft Dynamics 365 erstellt wird, sollten alle Fehler im Abschnitt "Warnungen" angezeigt werden.

Hinweis

Wenn im Abschnitt "Warnungen" keine Fehler angezeigt werden, navigieren Sie zu >den Einstellungen für die E-Mail-Konfigurationseinstellungen für die E-Mail-Konfiguration.> Überprüfen Sie im Abschnitt "Warnungen konfigurieren", ob die Optionen "Fehler " und "Warnung " ausgewählt sind. Wenn diese Optionen noch nicht ausgewählt wurden, aktivieren Sie diese Optionen, und wählen Sie "OK" aus. Reproduzieren Sie dann das Problem mit einem anderen Element, um festzustellen, ob Fehler oder Warnungen protokolliert werden, nachdem das Element für mehr als 20 Minuten als "Nachverfolgen ausstehend " angezeigt wurde.