Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel bietet eine Lösung für das Problem, dass Sie die Microsoft Dynamics 365-App für Outlook aufgrund des Fehlers "Sie verfügen nicht über die erforderliche Rolle oder Berechtigung zum Abschließen dieser Aktion" nicht verwenden können.
Gilt für: Dynamics 365 App für Outlook
Ursprüngliche KB-Nummer: 4557523, 4555675
Symptome
Wenn Sie versuchen, Dynamics 365 App für Outlook zu verwenden, wird die folgende Fehlermeldung angezeigt:
Sie verfügen nicht über die erforderliche Rolle oder Berechtigung, um diese Aktion abzuschließen. Wenden Sie sich an Ihren Administrator, um den erforderlichen Zugriff zu erhalten.
Ursache
Dieser Fehler tritt auf, wenn ein Benutzer ohne die Rolle "Systemadministrator" versucht, Dynamics 365 App für Outlook zu öffnen, und sein Postfach mit aktivierter Dynamics 365-Sandkastenumgebung eingerichtet ist. Nur Benutzer mit der Rolle "Systemadministrator" können auf die Umgebung zugreifen, wenn der Verwaltungsmodus aktiviert ist.
Lösung
Um dieses Problem zu beheben, können Sie den Verwaltungsmodus deaktivieren oder die folgenden Schritte ausführen, um sicherzustellen, dass dem Benutzer die entsprechende Sicherheitsrolle zugewiesen ist, wenn der Verwaltungsmodus aktiviert ist:
- Greifen Sie auf Microsoft Dynamics 365 als Benutzer mit der Rolle "Systemadministrator" zu.
- Navigieren Sie zu "Einstellungen", und wählen Sie dann "Sicherheit" aus.
- Wählen Sie Benutzer.
- Wählen Sie Ihren Benutzer und dann "Rollen verwalten" aus.
- Wählen Sie die Sicherheitsrolle Dynamics 365 App für Outlook Benutzer aus und klicken Sie dann auf OK.
- Versuchen Sie erneut, Dynamics 365 App für Outlook zu öffnen.