Freigeben über


"Beim Empfangen von E-Mails über das Postfach ist ein allgemeiner Postfachzugriffsfehler aufgetreten" in Microsoft Dynamics 365

Dieser Artikel enthält eine Lösung für einen Fehler, der in einem Microsoft Dynamics 365-Postfachdatensatz protokolliert wird.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4340389

Problembeschreibung

Der folgende Fehler wird im Abschnitt "Warnungen" in einem Dynamics 365-Postfachdatensatz protokolliert:

Beim Empfangen von E-Mails über den Postfachnamen <>ist ein allgemeiner Postfachzugriffsfehler aufgetreten. Der Besitzer des zugehörigen E-Mail-Serverprofils wurde Microsoft Exchange Online benachrichtigt. Das System versucht später erneut, E-Mails zu empfangen.
Fehlercode des E-Mail-Servers: Exchange-Server hat die Ausnahme "ErrorMailboxStoreUnavailable" zurückgegeben.

Ursache

Die Warnung kann auftreten, wenn Sie das serverseitige Synchronisierungsfeature in Dynamics 365 für die Integration in Microsoft Exchange verwenden. Wenn Dynamics 365 versucht, Informationen für ein Postfach mithilfe von Exchange-Webdiensten (EWS) abzurufen, reagiert Exchange möglicherweise mit einem ErrorMailboxStoreUnavailable. Wie in ResponseCode dokumentiert, gibt die Antwort an, dass Exchange die Anforderung nicht verarbeiten konnte, da das Postfach zu dem Zeitpunkt nicht verfügbar war.

Dieser Fehler gibt an, dass eine der folgenden Fehlerbedingungen aufgetreten ist.

  • Der Postfachspeicher ist beschädigt.
  • Der Postfachspeicher wird beendet.
  • Der Postfachspeicher ist offline.
  • Beim Versuch, auf den Postfachspeicher zuzugreifen, ist ein Netzwerkfehler aufgetreten.
  • Der Postfachspeicher ist überladen und kann keine weiteren Verbindungen akzeptieren.
  • Der Postfachspeicher wurde angehalten.

Lösung

Wenn dieser Fehler zeitweise angezeigt wird, aber eingehende und ausgehende E-Mails erfolgreich verarbeitet werden, können Sie ihn ignorieren. Dynamics 365 versucht erneut, auf das Postfach zuzugreifen.

Wenn der Fehler weiterhin besteht, stellen Sie sicher, dass auf das Exchange-Postfach zugegriffen werden kann. Wenn Sie Exchange Online verwenden, überprüfen Sie das Dienststatusdashboard als Microsoft 365-Administrator, um sicherzustellen, dass keine gemeldeten Dienststatusprobleme für Exchange Online vorliegen.

Weitere Informationen

So deaktivieren Sie Warnungen auf Warnstufe für die serverseitige Synchronisierung in den Systemeinstellungen:

  1. Melden Sie sich bei der Dynamics 365-Webanwendung als Benutzer mit der Rolle "Systemadministrator" an.
  2. Navigieren Sie zu "Einstellungen", und wählen Sie dann "E-Mail-Konfiguration" aus.
  3. Wählen Sie E-Mail-Konfigurationseinstellungen. Die Registerkarte "E-Mail " sollte standardmäßig ausgewählt werden.
  4. Deaktivieren Sie im Abschnitt "Warnungen konfigurieren" die Option "Warnung", und wählen Sie "OK" aus.