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Dieser Artikel enthält eine Lösung für das Problem, bei dem die Browserautomatisierungsaktionen nach dem Aktualisieren eines Webbrowsers in Power Automate für Desktop nicht funktionieren.
Gilt für: Power Automate
Symptome
Browserautomatisierungsaktionen können nicht mit Google Chrome, Microsoft Edge oder beidem kommunizieren.
Wenn Sie zur Entwurfszeit versuchen, UI-Elemente in einem der Webbrowser zu erfassen, erhalten Sie die Meldung "Sie benötigen die Power Automate-Erweiterung".
Wenn Sie zur Laufzeit die neue Chrome-Aktion starten oder die neue Microsoft Edge-Aktion starten, erhalten Sie die folgende Fehlermeldung:
"Fehler beim Übernehmen der Kontrolle von Chrome/Edge (Kommunikation mit dem Browser fehlgeschlagen. Versuchen Sie, die Erweiterung neu zu laden)."
Die betroffenen Webbrowser:
- Google Chrome (Version: 113.x)
- Microsoft Edge (Version: 113.x)
Ursache
Dieses Problem tritt auf, da durch das neue Update von Chromium-basierten Webbrowsern (Google Chrome, Microsoft Edge) auf Version 113.x die Kommunikation zwischen Power Automate für Desktop und den jeweiligen Browsern unterbrochen wird.
Lösung
Um dieses Problem zu beheben, müssen Sie Power Automate für Desktop auf die neueste Version aktualisieren.
Problemumgehung
Um dieses Problem zu umgehen, können Sie:
- Verhindern, dass die Webbrowser aktualisiert werden.
- Zurücksetzen des Updates der Webbrowser.