Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält eine Lösung für ein Problem, bei dem Beim Versuch, einen Desktopfluss in Microsoft Power Automate für Desktop zu erstellen, zu bearbeiten oder anzuzeigen, eine Fehlermeldung angezeigt wird.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 5004096
Symptome
In Microsoft Power Automate für Desktop treten die folgenden Probleme auf:
Wenn Sie einen neuen Desktopfluss erstellen, wird die folgende Fehlermeldung angezeigt:
Sie dürfen keine Flüsse in dieser Umgebung anzeigen oder erstellen. Wenden Sie sich an Ihren Administrator, oder wechseln Sie zur Standardumgebung oder zu einer Umgebung, in der Sie über ausreichende Berechtigungen verfügen.
Wenn Sie einen Desktopfluss bearbeiten, erhalten Sie die folgende Fehlermeldung:
Fehler bei der Flussinitialisierung. Stellen Sie sicher, dass eine aktive Internetverbindung vorhanden ist, und wenden Sie sich an Ihren Administrator.
Wenn Sie einen Desktopfluss speichern, erhalten Sie die folgende Fehlermeldung:
Fehler beim Speichern des Flusses. Versuchen Sie es erneut, und wenn das Problem weiterhin besteht, wenden Sie sich an den Administrator.
Sie können keine Desktopflüsse in der Liste "Meine Flüsse " der Konsole anzeigen.
Überprüfen des Problems
Versuchen Sie, denselben Vorgang im Power Automate-Portal auszuführen, falls zutreffend. Wenn es wie erwartet funktioniert, sollte das Problem mit der lokalen Netzwerkkonfiguration des Computers zusammenhängen, auf dem Power Automate für Desktop gehostet wird.
Ursache
Der Computer, auf dem Power Automate für Desktop gehostet wird, kann keine Verbindung mit den erforderlichen Domänen herstellen. Dieses Problem kann entweder auftreten, weil die Domänen im Netzwerk blockiert sind oder weil Sie einen Proxyserver verwenden, der eine Authentifizierung erfordert.
Für letzteres kann Power Automate für Desktop sich nicht mit dem Proxyserver authentifizieren, wodurch die Kommunikation fehlschlägt. Beachten Sie, dass der Proxyserver die automatische Authentifizierung mit dem Active Directory-Konto des Benutzers verwenden sollte.
Lösung für das Problem mit blockierten Domänen
Genehmigen Sie die erforderlichen Dienste , mit denen Power Automate eine Verbindung herstellt. Stellen Sie sicher, dass keiner dieser Dienste in Ihrem Netzwerk blockiert ist.
Genehmigen Sie die Desktopflüssedienste, die für die Laufzeit erforderlich sind, um die Verbindung vom lokalen Computer für die Desktopflüsse zu aktivieren.
Lösung und Problemumgehung für das Problem mit der Proxyauthentifizierung
Um dieses Problem zu beheben, führen Sie die schritte aus, die in proxyserverbezogenen Fehlern in Power Automate für Desktop beschrieben sind.