Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält eine Lösung für das Problem, das Sie in Microsoft Flow nicht finden können.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 4527553
Problembeschreibung
Wenn Sie versuchen, auf Informationen in einer Excel-Kalkulationstabelle zuzugreifen, die nicht als Tabelle formatiert ist, können Sie möglicherweise keine Tabelle im Dropdownmenü sehen.
Wenn Sie einen benutzerdefinierten Wert eingeben, der nicht vorhanden ist oder die Tabelleneingabe leer bleibt, wird ein Fehler erzeugt, der mit der Ausführung der API beginnt.
Ursache
Dieser Fehler tritt auf, da die Daten in der Excel-Tabelle nicht als Tabelle formatiert sind.
Lösung
Um dieses Problem zu beheben, formatieren Sie die Daten in der Excel-Tabelle als Tabelle.
Führen Sie die folgenden Schritte aus, um eine Tabelle von Grund auf neu zu erstellen:
- Markieren Sie die Zellen, die Sie in die Tabelle aufnehmen möchten.
- Wählen Sie "Tabelle>ok einfügen>" aus.
Führen Sie die folgenden Schritte aus, um vorhandene Daten in eine Tabelle zu konvertieren:
- Markieren Sie die Zellen mit den Daten, die Sie in eine Tabelle konvertieren möchten.
- Wählen Sie "Startformat>" als Tabelle aus.
- Wählen Sie den gewünschten Tabellentyp aus, und wählen Sie "OK" aus.
Überschriften werden automatisch in die Tabelle aufgenommen, die standardmäßig auf Spalte 1, Spalte 2 usw. festgelegt ist. Sie können umbenannt werden, indem Sie auf einen neuen Kopfzeilennamen doppelklicken und eingeben.
Weitere Informationen finden Sie unter Erstellen und Formatieren von Tabellen.