Fehler "Kanal konnte nicht hinzugefügt werden" beim Erstellen eines privaten Kanals in Microsoft Teams
Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung von Problemen, wenn Sie keinen privaten Kanal in Microsoft Teams erstellen können.
Wer ist betroffen?
Anforderungstyp | Beschreibung |
---|---|
Client-App | Copilot for Sales Outlook-Add-In |
Plattform | Web- und Desktopclients |
Betriebssystem | Windows und Mac |
Bereitstellung | Vom Benutzer und Administrator verwaltet |
CRM | Dynamics 365 und Salesforce |
Benutzer | Alle Benutzer |
Problembeschreibung
Wenn Sie versuchen, einen Platz für die Zusammenarbeit in Microsoft Teams mithilfe eines vorhandenen Teams mit einem privaten Kanal zu erstellen, wird die folgende Fehlermeldung angezeigt:
Kanal konnte nicht hinzugefügt werden.
Ursache
Sie sind nicht berechtigt, private Kanäle in Microsoft Teams zu erstellen.
Lösung
Um dieses Problem zu beheben, wenden Sie sich an Ihren Administrator, um Ihnen die Berechtigung zum Erstellen privater Kanäle in Microsoft Teams zu erteilen, indem Sie eine der folgenden Methoden verwenden:
Methode 1: Aus dem Microsoft 365 Admin Center
Melden Sie sich beim Microsoft 365 Admin Center als Dynamics 365-Administrator an.
Wählen Sie im linken Bereich "Teams& Gruppenrichtlinien>" aus.
Wählen Sie die Teams-Richtlinie aus, die sich auf den Benutzer auswirkt, und wählen Sie "Private Kanäle erstellen" aus.
Methode 2: Über Microsoft Teams
Öffnen Sie Microsoft Teams, und navigieren Sie zu dem Team, in dem der Benutzer keinen privaten Kanal erstellen kann.
Wählen Sie das Symbol Weitere Optionen neben dem Teamnamen und dann Team verwalten aus.
Wählen Sie die Registerkarte Einstellungen aus.
Wählen Sie unter Mitgliederberechtigungen die Option Mitgliedern erlauben, private Kanäle zu erstellen aus.
Weitere Informationen
Wenn Ihr Problem noch nicht behoben ist, wechseln Sie zum Copilot for Sales - Microsoft Community Hub , um sich mit unseren Experten zu beschäftigen.