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SQL Server Dienst wird nach der Installation des Patches möglicherweise nicht gestartet.

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, nachdem das Patchinstallationsprogramm einen Patch installiert und versucht, das System neu zu starten.

Ursprüngliche Produktversion: SQL Server
Ursprüngliche KB-Nummer: 961301

Problembeschreibung

Möglicherweise erhalten Sie eine Meldung, dass ein SQL Server Dienst nicht gestartet werden konnte. Der SQL Server kann nicht neu gestartet werden, nachdem das Patchinstallationsprogramm einen Patch installiert hat und versucht, das System neu zu starten. Die Fehlermeldung wird auf dem Bildschirm oder im summary.txt-Protokoll angezeigt.

Ursache

Dies kann darauf zurückzuführen sein, dass ein SQL-Dienst ausgeführt wird, aber das Kennwort abgelaufen ist. Wenn das Patchinstallationsprogramm versucht, einen Neustart auszuführen, schlägt der SQL-Dienst beim Neustart fehl.

Lösung

Wenn Sie eine Meldung erhalten, dass ein SQL Server Dienst nicht gestartet werden konnte, überprüfen Sie folgendes, um das Problem zu beheben:

  • Ermitteln Sie den Fehler. Eine Meldung wird entweder auf der Benutzeroberfläche oder im summary.txt Protokoll unter %programfiles%\Microsoft SQL Server\100\Setup Bootstrap\Log angezeigt.

  • Überprüfen Sie, ob der Typ des Startdiensts automatisch oder manuell ist.

  • Vergewissern Sie sich, dass das Konto und das Kennwort gültig sind und nicht abgelaufen sind. Ein Dienst konnte zuvor mit einem ungültigen Konto oder Kennwort ausgeführt werden.

  • Wenn der Datenbank-Engine-Dienst nicht gestartet wird, überprüfen Sie nach dem Überprüfen der Dienstanmeldeinformationen und des Startvorgangs das ERRORLOG. Das ERRORLOG befindet sich unter C:\Programme\Microsoft SQL Server\<Instanz-ID>\MSSQL\LOG.