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Fehlercode 0x81000031 tritt auf, wenn Sie versuchen, Dateien mithilfe des Sicherungs- und Wiederherstellungs-Assistenten auf einem Windows 7-basierten Computer zu sichern.

In diesem Artikel wird ein Problem beschrieben, das auftritt, wenn Sie den Sicherungs- und Wiederherstellungs-Assistenten in Windows 7 verwenden, um Dateien auf einer externen Festplatte zu sichern.

Gilt für: Windows 7 Service Pack 1
Ursprüngliche KB-Nummer: 975692

Problembeschreibung

Stellen Sie sich die folgenden Szenarien vor.

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

  • Sie verfügen über einen Computer, auf dem Windows 7 ausgeführt wird.
  • Sie fügen eine benutzerdefinierte Bibliothek hinzu, die sich auf einem Wechseldatenträger oder auf einem Netzlaufwerk befindet.
  • Sie versuchen, eine Sicherung durchzuführen, wenn mindestens eine Ihrer benutzerdefinierten Bibliotheken nicht verfügbar ist.

In diesem Szenario erhalten Sie beim Versuch, Ihre Dateien mithilfe des Assistenten Windows-Sicherung und Wiederherstellen zu sichern, eine Fehlermeldung, die der folgenden Meldung ähnelt:

Fehlercode: 0x81000031

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

  • Sie verfügen über einen Computer, auf dem Windows 7 ausgeführt wird.
  • Sie verbinden eine externe Festplatte mit dem Computer.
  • Sie aktivieren die Windows BitLocker-Laufwerkverschlüsselung auf dem Systemlaufwerk.

Wenn Sie in diesem Szenario versuchen, Ihre Dateien mithilfe des Assistenten Windows-Sicherung und Wiederherstellen auf dem externen Laufwerk zu sichern, erhalten Sie eine Fehlermeldung, die der folgenden Meldung ähnelt:

Die BitLocker-Laufwerkverschlüsselung kann nicht verwendet werden, da wichtige BitLocker-Systemdateien fehlen oder beschädigt sind.

Fehlercode: 0x81000031

Ursache

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

Dieses Problem kann auftreten, wenn Sie benutzerdefinierte Bibliotheken hinzugefügt haben, auf die nicht zugegriffen werden kann, wenn Sie eine Sicherung mithilfe Windows-Sicherung Assistenten ausführen. Benutzerdefinierte Bibliotheken können nicht verfügbar werden, wenn sich diese Bibliotheken auf einem Nicht verfügbaren Netzlaufwerk befinden oder sich diese Bibliotheken auf Wechselmedien befinden.

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

Dieses Problem tritt auf, da der BitLocker-Assistent Die Windows-Wiederherstellungsumgebung (Windows RE) vom Systemlaufwerk auf die externe Festplatte verschiebt. Dadurch wird verhindert, dass eine Sicherung auf der externen Festplatte erstellt wird.

Problemumgehung

Um dieses Problem zu umgehen, führen Sie die entsprechenden Schritte für Ihr Szenario aus.

Szenario 1: Benutzerdefinierte Bibliotheken sind nicht verfügbar

Führen Sie die folgenden Schritte aus, um Ihre Bibliotheken auf die Standardbibliotheken (Dokumente, Musik, Bilder und Videos) zurückzusetzen:

  1. Klicken Sie auf "Start" und dann auf "Computer".

  2. Klicken Sie im Navigationsbereich auf der linken Seite des Explorer-Fensters mit der rechten Maustaste auf "Bibliotheken wiederherstellen", und klicken Sie dann auf "Standardbibliotheken wiederherstellen".

    Notiz

    Mit diesem Vorgang werden alle benutzerdefinierten Bibliotheken entfernt, die sich an Ihrem Bibliotheksspeicherort befinden. Sie können diese Bibliotheken wiederherstellen, wenn die Bibliotheksspeicherorte wieder verfügbar sind.

  3. Starten Sie den Sicherungs- und Wiederherstellungs-Assistenten, um Ihre Dateien und Daten zu sichern.

Szenario 2: BitLocker-Laufwerkverschlüsselung ist aktiviert

Führen Sie die folgenden Schritte aus, um die BitLocker-Laufwerkverschlüsselung zu deaktivieren und erneut zu aktivieren:

  1. Verbinden Sie die externe Festplatte mit dem Computer. Stellen Sie sicher, dass die externe Festplatte eingeschaltet ist.

  2. Erstellen Sie einen Windows 7-Systemreparaturdatenträger. Führen Sie dazu die folgenden Schritte aus:

    1. Klicken Sie auf "Start", und geben Sie dann im Feld "Startsuche" einen Systemreparaturdatenträger ein.
    2. Klicken Sie in der Liste "Programme " auf " Systemreparaturdatenträger erstellen".
    3. Folgen Sie den Anweisungen auf dem Bildschirm, um den Datenträger zu erstellen.

    Notiz

    Sie müssen über einen CD- oder DVD-Burner verfügen, um einen Systemreparaturdatenträger zu erstellen.

  3. Starten Sie eine Eingabeaufforderung mit erhöhten Rechten. Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf "Start", und geben Sie dann die Eingabeaufforderung in das Feld "Suche starten" ein.
    2. Klicken Sie in der Liste "Programme" mit der rechten Maustaste auf die Eingabeaufforderung, und klicken Sie dann auf "Als Administrator ausführen".
  4. Geben Sie an der Eingabeaufforderung mit erhöhten Rechten den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    C:\Windows\System32\REAgentC.exe /disable
    
  5. Trennen Sie die externe Festplatte.

  6. Geben Sie an der Eingabeaufforderung mit erhöhten Rechten den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

    C:\Windows\System32\REAgentC.exe /enable
    

    Notiz

    Dieser Vorgang schlägt möglicherweise fehl. Verwenden Sie in diesem Fall den Windows 7-Systemreparaturdatenträger, den Sie in Schritt 2 erstellt haben, wenn Sie Zugriff auf Wiederherstellungstools haben müssen.

  7. Verbinden Sie die externe Festplatte erneut mit dem Computer.

  8. Starten Sie den Sicherungs- und Wiederherstellungs-Assistenten, um Ihre Dateien und Daten auf der externen Festplatte zu sichern.

Weitere Informationen

Weitere Informationen zum Erstellen und Verwenden eines Systemreparaturdatenträgers finden Sie auf der folgenden Microsoft-Website:

Erstellen eines Systemreparaturdatenträgers

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.