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Geräte können nach dem Over-the-Air-Update vom Mobilfunkanbieter keine Verbindung mit mobilem Breitband herstellen.

Dieser Artikel enthält eine Lösung für das Problem, dass Geräte nach dem Update über die Luft nicht mit mobilem Breitband über den Mobilfunkanbieter verbunden werden können.

Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 3160433

Problembeschreibung

Ihr Windows 10-basiertes Gerät könnte in der Vergangenheit eine Verbindung mit mobilem Breitband herstellen, aber Verbindungsversuche schlagen fehl, nachdem Ihr Mobilfunkanbieter ein Überluftupdate auf Ihr Gerät anwendet. Dieses Problem betrifft nur Unternehmenskunden, die spezielle Pläne mit ihren Mobilfunkanbieterpartnern haben.

Ursache

Dieses Problem tritt auf, wenn der Mobilfunkanbieter ein Over-the-Air-Update direkt an Ihr Modem vorgenommen hat. Windows versucht, eine Verbindung herzustellen, indem die Konfigurationen im Betriebssystem basierend auf vorherigen erfolgreichen Verbindungen verwendet werden. Das Mobilfunkanbieternetzwerk und das Modem können jedoch die Verbindungsanforderung von Windows aufgrund des Konflikts zwischen der Windows-Anforderung und der Konfiguration im Modem blockieren.

Lösung

Warnung

Bevor Sie die folgende Methode anwenden, überprüfen Sie Ihre Windows-Version, um sicherzustellen, dass Sie Windows 10, Build 10586.420 oder höher, ausführen. Drücken Sie dazu die FENSTERTASTE+R, und geben Sie dann winver ein. Wenn Sie Build 10586.420 oder höher nicht ausführen, aktualisieren Sie Ihre Windows-Installation auf die neueste verfügbare Version.

Führen Sie die folgenden Schritte aus, um das im Abschnitt "Symptome" beschriebene Problem zu beheben:

  1. Öffnen Sie den Registrierungs-Editor, indem Sie die WINDOWS-TASTE+R drücken und dann regedit eingeben.

  2. Navigieren Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Systemsteuerung\Settings\Network.

  3. Klicken Sie mit der rechten Maustaste auf den Netzwerkschlüssel , und klicken Sie dann auf "Berechtigungen".

  4. Klicken Sie auf "Erweitert", und überprüfen Sie, ob der Besitzer TrustedInstaller ist.

  5. Klicken Sie auf den Link "Ändern", und geben Sie <dann machine_name>\Administratoren ein.

  6. Klicken Sie auf " Namen überprüfen", um zu überprüfen, ob <machine_name>\Administratoren korrekt überprüft werden (unterstrichen). Beispiel: MY-LAPTOP\Administrators. Klicken Sie in diesem Beispiel auf "OK".

    Wenn "Namen überprüfen" keinen unterstrichenen Namen zurückgibt, weist der Benutzername nicht das richtige Format auf.

  7. Klicken Sie im Bereich "Erweiterte Sicherheitseinstellungen für Netzwerk" auf "OK".

  8. Wählen Sie "Administratoren" aus, aktivieren Sie das Kontrollkästchen "Vollzugriff" in der Spalte "Zulassen", und klicken Sie dann auf "OK".

  9. Erstellen oder suchen Sie den folgenden Registrierungsschlüssel, und legen Sie den DWORD-Wert auf 1 (DWORD=1) fest:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network\ManualConnectionRetry

  10. Wechseln Sie zu Einstellungen ->Netzwerk und Internet ->Mobilfunk ->Connect.

  11. Eine Wiederholungsseite, die wie folgt aussieht:

Screenshot der Option

  1. Klicken Sie auf Ja.
    Windows kann jetzt über die Konfiguration im Modem eine Verbindung herstellen. Diese Modemkonfiguration überschreibt die vorhandene Konfiguration auf dem Betriebssystem.