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Verlorene Internetverbindung mit VPN in Windows Defender Exploit Guard – Netzwerkschutz

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie das Netzwerkschutzfeature in Windows Defender Exploit Guard im Überwachungs- oder Blockmodus und einem virtuellen privaten Netzwerk (VPN) verwenden.

Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 4560203

Problembeschreibung

Wenn Sie das Netzwerkschutz-Feature in Windows Defender Exploit Guard im Überwachungs- oder Sperrmodus und einem virtuellen privaten Netzwerk (VPN) verwenden, gehen Netzwerkkonnektivität verloren und erhalten beim Pingen einer IP-Adresse die Fehlermeldung "Allgemeiner Fehler" .

Ursache

Dieses Problem tritt auf, da das aktuelle Antischadsoftware-Plattformupdate (4.12.x.x) zur Unterstützung des Netzwerkschutzfeatures fehlt.

Lösung

Installieren Sie das neueste Antischadsoftware-Plattformupdate (4.18.x.x), wie hier beschrieben:

Problemumgehung

Legen Sie die folgende Gruppenrichtlinie auf "Nicht konfiguriert" fest:

Administrative Computerkonfigurationsvorlagen > > Windows > Defender Antivirus Windows Defender Antivirus > Windows Defender Exploit Guard > Netzwerkschutz > Verhindern, dass Benutzer und Apps auf gefährliche Websites zugreifen