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Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, einen IPP-Drucker über HTTPS hinzuzufügen.
Gilt für: Windows 7 Service Pack 1
Ursprüngliche KB-Nummer: 2021626
Problembeschreibung
Wenn Sie versuchen, einen IPP-Drucker zu einer Windows Vista- oder Windows 7-Arbeitsstation über HTTPS hinzuzufügen, kann die Warteschlange mit dem folgenden Fehler nicht installiert werden:
Drucker hinzufügen
Verbindung mit Drucker herstellen
Windows konnte keine Verbindung mit dem Drucker herstellen. Überprüfen Sie den Druckernamen, und versuchen Sie es erneut. Wenn es sich um einen Netzwerkdrucker handelt, stellen Sie sicher, dass der Drucker eingeschaltet ist und dass die Druckeradresse korrekt ist.
Ursache
Dieses Problem tritt auf, da Windows das vom Druckserver verwendete SSL-Zertifikat nicht vertraut oder nicht überprüft, oder der Druckserver verwendet ein selbstsigniertes Zertifikat.
Lösung
Dies kann durch eine der folgenden Methoden behoben werden:
- Konfigurieren des Druckservers für die Verwendung eines gültigen SSL-Zertifikats von einer externen Zertifizierungsstelle, die von der Arbeitsstation vertrauenswürdig ist.
- Wenn sich sowohl der Druckserver als auch die Arbeitsstation in derselben Domäne befinden, konfigurieren Sie den Druckserver so, dass ein gültiges SSL-Zertifikat von einer Unternehmenszertifizierungsstelle verwendet wird.
- Wenn der Druckserver ein selbstsigniertes Zertifikat verwendet, installieren Sie das selbstsignierte Zertifikat auf der Arbeitsstation.
So installieren Sie das selbstsignierte Zertifikat eines IPP-Druckservers auf einem Windows-Client
Wenn Ihr Druckserver selbstsignierte Zertifikate verwendet, können die folgenden Schritte verwendet werden, um das selbstsignierte Zertifikat auf dem Client(n) zu installieren, damit er den Drucker verwenden kann.
Notiz
Dies sollte nur für SSL-Zertifikate von Servern ausgeführt werden, die Sie vertrauen.
- Melden Sie sich beim Client als Administrator an.
- Suchen Sie Internet Explorer im Startmenü, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf "Als Administrator ausführen".
- Navigieren Sie in Internet Explorer mit HTTPS zum Druckserver (z. B
https://PrintServerName/
. ) - In der Adressleiste sollte die Wörter "Zertifikatfehler" auf der rechten Seite neben einem roten Schildsymbol angezeigt werden . Klicken Sie auf den Fehler.
- Klicken Sie auf " Zertifikate anzeigen".
- Klicken Sie im Zertifikatfenster auf "Zertifikat installieren...".
- Wählen Sie Alle Zertifikate im folgenden Speicher ablegen.
- Klicken Sie auf 'Durchsuchen...'.
- Wählen Sie "Vertrauenswürdige Stammzertifizierungsstellen" aus, und klicken Sie auf "OK".
- Klicken Sie auf "Weiter", und klicken Sie dann auf "Fertig stellen".
- Es wird eine Sicherheitswarnung angezeigt, dass Sie ein Zertifikat aus einer Quelle hinzufügen, die nicht überprüft werden kann. Klicken Sie auf "Ja ", um diesem SSL-Zertifikat zu vertrauen.
- Schließen Sie Internet Explorer.
- Der Drucker kann jetzt installiert werden.
Datensammlung
Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Fragen der Benutzerfreundlichkeit ausführen.