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Der lokale Computer verhält sich so, als ob die Windows-Logo-Taste gedrückt wird, nachdem Sie von einer Remotedesktopsitzung gewechselt haben.

Dieser Artikel enthält eine Problemumgehung für ein Problem, bei dem sich Ihr lokaler Computer verhält, als ob Sie immer die Windows-Logo-Taste drücken und halten, nachdem Sie eine RDP-Sitzung (Remote Desktop Protocol) auf einem Remotecomputer gestartet haben.

Ursprüngliche KB-Nummer: 4467266

Symptome

Nachdem Sie eine RDP-Sitzung auf einem Remotecomputer gestartet haben, verhält sich ihr lokaler Computer so, als ob Sie immer die Windows-Logo-Taste drücken und halten. Wenn Sie z. B. die R-TASTE drücken, wird das Feld "Ausführen " geöffnet. Wenn Sie die E-Taste drücken, wird Explorer gestartet.

Ursache

Dieses Problem tritt auf, wenn Sie bestimmte Einstellungen für Ihre Remotedesktopverbindung verwenden und die folgenden Schritte ausführen:

  1. Öffnen Sie vor der Verbindung mit dem Remotecomputer die Registerkarte "Lokale Ressourcen " des Dialogfelds "Remotedesktopverbindung ", und legen Sie "Windows-Tastenkombinationen auf "Auf dem Remotecomputer anwenden" oder "Nur" fest, wenn Sie den Vollbildmodus verwenden.

    Screenshot der Option

  2. Um die Remotedesktopsitzung zu starten, wählen Sie "Verbinden" aus.

  3. Wenn Sie nur bei Verwendung des Vollbildmodus in Schritt 1 ausgewählt haben, erweitern Sie das Remotedesktopsitzungsfenster auf den Vollbildmodus. Wenn Sie auf dem Remotecomputer ausgewählt haben, wechseln Sie zu Schritt 4.

  4. Führen Sie die folgende Tastenfolge aus:

    1. Halten Sie die L-Taste gedrückt.
    2. Halten Sie die Windows-Logo-Taste gedrückt.
    3. Lassen Sie die TASTE L los.
    4. Lassen Sie die Windows-Logo-Taste los.
  5. Trennen Sie die Remotedesktopsitzung, oder wechseln Sie vom Remotedesktopsitzungsfenster zu einem Fenster auf dem lokalen Computer.

Problemumgehung

Um dieses Problem zu umgehen, drücken Sie die Windows-Logo-Taste erneut, und lassen Sie sie wieder los, nachdem Sie zum lokalen Computer zurückkehren.