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Die UEFI-Firmwareeinrichtung kann nicht eingegeben werden, wenn sie sich im systemeigenen UEFI-Modus in Windows 7 und Windows 8 befindet.

Dieser Artikel enthält eine Lösung für ein Problem, bei dem Sie das UEFI-Firmwaresetup im systemeigenen UEFI-Modus nicht eingeben können.

Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 2804597

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie geben UEFI F/W-Setup ein, indem Sie während der POST-TASTE F1 drücken.
  • Navigieren Sie zur Startseite , und ändern Sie die Einstellung für den UEFI/Legacystart von "Beide " in "Nur UEFI".
  • Beenden Sie UEFI F/W-Setup mit F10-Taste, um Ihre Änderungen zu speichern.
  • Anschließend starten Sie das System über die Windows 7/Windows 8-Installations-DVD und führen eine normale Installation aus.

Nachdem das Setup von Windows 7/Windows 8 abgeschlossen ist, können Sie die UEFI F/W-Setupoption nicht mehr eingeben, wenn Sie die F1-TASTE während der POST verwenden.

Notiz

Dies betrifft nur bestimmte OEM-Systeme, die mit Windows 7/Windows 8 vorinstalliert sind, die im BIOS-Legacy-Startmodus vorinstalliert sind.

Ursache

Während des Windows 7/Windows 8-Setups werden bestimmte BCDEdit-Befehle ausgeführt, um die neue Installation zu konfigurieren. Diese Befehle können Informationen im BCD-Speicher löschen, die für den UEFI-Start-Manager erforderlich sind, um das UEFI-Firmwaremenü zu laden. Außerdem kann Vista, Windows Server 2008, Windows 7, Windows 8 oder Windows Server 2008 R2 und Windows Server 2012 den BCD-Speicher so ändern, dass das UEFI-Firmwaremenü nicht geladen wird.

Lösung

Wenden Sie sich an Ihren Hardwareanbieter, um festzustellen, ob ein Firmwareupdate verfügbar ist, um dieses Problem zu beheben.

Weitere Informationen

LOAD_OPTION_CATEGORY_APP bit of Attributes in Boot#### is deleted by bcdedit.exe /export, then bcdedit.exe /import /clean process. Es kann auch durch installieren von Windows Vista oder höher gelöscht werden. Dies kann dazu führen, dass der UEFI-Start-Manager das UEFI-Firmwaremenü nicht eingibt.

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.