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Sie erhalten eine Codec-Fehlermeldung oder Audiowiedergabe, aber Video wird nicht wiedergegeben, wenn Sie Mediendateien in Windows Medienwiedergabe 11 wiedergeben

Dieser Artikel bietet eine Lösung für ein Problem, bei dem das Video nicht wiedergegeben wird, wenn Sie es in Windows Medienwiedergabe 11 wiedergeben.

Gilt für: Windows Medienwiedergabe 11
Ursprüngliche KB-Nummer: 926373

Problembeschreibung

Wenn Sie versuchen, eine Videodatei in Windows Medienwiedergabe 11 wiederzugeben, wird das Video nicht wiedergegeben. Die Audiowiedergabe wird jedoch wiedergegeben.

Wenn Sie versuchen, eine Audiodatei oder eine Videodatei in Windows Medienwiedergabe 11 wiederzugeben, wird möglicherweise eine Fehlermeldung angezeigt, die einer der folgenden Fehlermeldungen ähnelt:

Windows Medienwiedergabe kann die Datei nicht wiedergeben, da der erforderliche Videocodec nicht auf Ihrem Computer installiert ist.

Windows Medienwiedergabe kann die Datei nicht wiedergeben, brennen, rippen oder synchronisieren, da auf Ihrem Computer kein erforderlicher Audiocodec installiert ist.

Für die Wiedergabe dieser Datei ist ein Codec erforderlich. Um festzustellen, ob dieser Codec zum Herunterladen aus dem Web verfügbar ist, klicken Sie auf "Webhilfe".

Ungültiges Dateiformat.

Ursache

Dieses Problem tritt auf, wenn ein Codec, der zum Wiedergeben der Datei erforderlich ist, nicht auf dem Computer installiert ist.

Lösung

Um dieses Problem zu beheben, konfigurieren Sie Windows Medienwiedergabe, um Codecs automatisch herunterzuladen. Führen Sie dazu die folgenden Schritte in Windows Medienwiedergabe 11 aus:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie die Registerkarte "Player ", aktivieren Sie das Kontrollkästchen "Codecs automatisch herunterladen" und dann " OK".
  3. Versuchen Sie, die Datei wiederzugeben.

Wenn Sie aufgefordert werden, den Codec zu installieren, wählen Sie " Installieren" aus. Wenn Sie die Datei immer noch nicht ordnungsgemäß wiedergeben können, probieren Sie die Schritte im Abschnitt "Erweiterte Problembehandlung " aus. Wenn Sie mit der erweiterten Problembehandlung nicht vertraut sind, bitten Sie jemanden um Hilfe, oder wenden Sie sich an Microsoft-Support.

Erweiterte Problembehandlung

Die folgenden Schritte sind für erweiterte Computerbenutzer vorgesehen.

Rufen Sie den Codec ab, und installieren Sie diesen, indem Sie die folgenden Schritte in Windows Medienwiedergabe 11 ausführen:

  1. Ermitteln Sie, ob der Codec auf dem Computer installiert ist, den Sie zum Wiedergeben der Datei verwenden. Führen Sie dazu die folgenden Schritte aus:

    1. Klicken Sie im Bereich "Jetzt wiedergeben" mit der rechten Maustaste auf die Datei, die Sie wiedergeben möchten, und wählen Sie dann "Eigenschaften" aus.
    2. Wählen Sie die Registerkarte "Datei" aus, notieren Sie sich die Codecs, die im Audiocodec und in den Bereichen "Videocodecs" angegeben sind, und wählen Sie dann "OK" aus. Wenn die folgenden Bedingungen erfüllt sind, fahren Sie mit Schritt 2 fort.
      • Es wird kein Audiocodec angegeben.
      • Es wurde kein Videocodec angegeben.
    3. Wählen Sie im Menü "Hilfe" die Option "Info Windows Medienwiedergabe" aus.
    4. Wählen Sie den Link "Technische Supportinformationen " aus.
    5. Wenn Sie versuchen, eine Audiodatei wiederzugeben, bestimmen Sie, ob der audiocodec, den Sie in Schritt 1b angegeben haben, im Bereich "Audiocodecs" aufgeführt ist. Wenn Sie versuchen, eine Videodatei wiederzugeben, bestimmen Sie, ob der Videocodec oder der Audiocodec, den Sie in Schritt 1b angegeben haben, im Bereich "Videocodecs" aufgeführt ist. Wenn der Codec nicht aufgeführt ist, fahren Sie mit Schritt 2 fort.
    6. Versuchen Sie, den Codec neu zu installieren. Wenn Sie den Codec nicht erneut installieren können, fahren Sie mit Schritt 2 fort.
    7. Versuchen Sie, die Datei wiederzugeben. Wenn Sie die Datei wiedergeben können, überspringen Sie die Schritte 2 und 3.
  2. Installieren Sie den Codec, indem Sie die folgenden Schritte ausführen:

    1. Wenn beim Versuch, die Datei wiederzugeben, eine Fehlermeldung angezeigt wird, wählen Sie "Webhilfe" aus. Wenn beim Versuch, die Datei wiederzugeben, keine Fehlermeldung angezeigt wird, fahren Sie mit Schritt 3 fort.

    2. Wählen Sie auf der Microsoft-Website den Link zur Wmplugins-Website aus.

    3. Folgen Sie den Anweisungen auf der Website, um den Codec für die Datei herunterzuladen und zu installieren. Wenn die Website keinen Codec für die Datei automatisch findet und eine der folgenden Bedingungen erfüllt ist, fahren Sie mit Schritt 3 fort:

      • Sie haben in Schritt 1b keinen Codec notiert.
      • Sie können den Codec, den Sie in Schritt 1b auf der Website angegeben haben, nicht finden.
    4. Versuchen Sie, die Datei wiederzugeben. Wenn Sie die Datei wiedergeben können, überspringen Sie Schritt 3.

  3. Rufen Sie den Codec von einem Drittanbieter ab.

Notiz

Wenn Sie Windows Medienwiedergabe in einer Umgebung verwenden, die von einem Netzwerkadministrator verwaltet wird, müssen Sie sich möglicherweise an den Netzwerkadministrator wenden, um den Codec herunterzuladen und zu installieren.

Weitere Informationen

Die in diesem Dokument enthaltenen Informationen und Lösungsvorschläge repräsentieren den Kenntnisstand der Microsoft Corporation in Bezug auf die beschriebenen Probleme zum Zeitpunkt der Veröffentlichung. Die beschriebene Lösung wird von Microsoft und Drittanbietern gleichermaßen angeboten. Microsoft empfiehlt keine Drittanbieter- oder Drittanbieterlösung, die in diesem Artikel beschrieben werden kann. Möglicherweise gibt es auch andere Drittanbieter oder Drittanbieterlösungen, die in diesem Artikel nicht beschrieben werden. Da Microsoft auf sich ändernde Marktbedingungen reagieren muss, sollten diese Informationen nicht als Verpflichtung von Microsoft interpretiert werden. Microsoft kann die Richtigkeit von Informationen oder lösungen, die von Microsoft oder von einem erwähnten Drittanbieter präsentiert werden, weder garantieren noch bestätigen.

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