Die Gesichtserkennungsanmeldung funktioniert nicht, nachdem Sie eine Gruppenrichtlinie-Einstellung in Windows 10
In diesem Artikel wird ein Problem beschrieben, das verhindert, dass Sie sich mithilfe der Gesichtserkennung anmelden können. Dieses Problem wird durch eine in Konflikt stehende Gruppenrichtlinie-Einstellung verursacht (die Verwendung der Gesichtserkennung zum Entsperren des Geräts funktioniert weiterhin mit der in Konflikt stehenden Richtlinieneinstellung).
Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 3169080
Einführung
Windows Hello ist ein Feature in Windows 10, mit dem Benutzer sich anmelden und ihre Geräte mithilfe einer vorkonfigurierten PIN, eines Fingerabdrucks (sofern vom Gerät unterstützt) und gesichtserkennung (sofern das Gerät dies unterstützt) entsperren können.
Mit Windows Hello können Benutzer die Authentifizierung durchführen, indem sie ihren eindeutigen biometrischen Bezeichner angeben, wenn sie auf die gerätespezifischen Microsoft Passport-Anmeldeinformationen zugreifen. Der Windows Hello Authentifikator arbeitet mit Microsoft Passport zusammen, um sich zu authentifizieren und Benutzern die Anmeldung beim Unternehmensnetzwerk zu ermöglichen. Die Authentifizierung wird nicht zwischen Geräten übertragen, wird nicht für einen Server freigegeben und kann nicht einfach von einem Gerät extrahiert werden. Wenn mehrere Mitarbeiter ein Gerät gemeinsam nutzen, verwendet jeder Mitarbeiter seine eigenen biometrischen Daten auf dem Gerät.
Symptome
Angenommen, Sie richten PIN- und Gesichtserkennungsanmeldeinformationen auf einem unterstützten Gerät ein, auf dem Windows 10 ausgeführt wird. Die folgende Gruppenrichtlinie Einstellung ist konfiguriert:
Interaktive Anmeldung: Nachname nicht anzeigen: Aktivieren
Nach dem Start oder einem Neustart können Sie die Gesichtserkennung nicht mehr für die Domänenanmeldung verwenden, auch wenn Fingerabdruck, Kennwort und PIN funktionieren. Sie können die Gesichtserkennung nur verwenden, um das Gerät zu entsperren.
Wenn dieses Problem auftritt, versucht der Computer, die Kamera zu verwenden, und fordert Sie mit "Looking for you Making sure you" und dann mit "Windows Hello erfordert Ihre PIN" auf.
Ursache
Die folgende Gruppenrichtlinie Einstellung lässt derzeit keine Anmeldung oder Anmeldung über Gesichtserkennung zu:
Computerkonfiguration/Lokale Richtlinien/Sicherheitsoptionen
Interaktive Anmeldung: Nachname nicht anzeigen: Aktivieren
Standardmäßig ist diese Gruppenrichtlinie Einstellung deaktiviert.
Lösung
Um dieses Problem zu beheben, ändern Sie diese Einstellung in Deaktiviert, oder warten Sie auf das Anniversary-Update von Windows 10.
Weitere Informationen:
Als Windows 10 veröffentlicht wurde, unterstützte das Betriebssystem drei Hello-Typen:
- PIN. Bevor Sie Windows Hello verwenden können, um biometrische Daten auf einem Gerät zu aktivieren, müssen Sie eine PIN erstellen, die als anfängliche Hello-Geste verwendet werden soll. Nachdem Sie eine PIN festgelegt haben, können Sie bei Bedarf biometrische Gesten hinzufügen. Sie können jederzeit die PIN verwenden, um Ihre Anmeldeinformationen freizugeben. Daher können Sie Ihr Gerät auch dann entsperren und verwenden, wenn Sie Ihre bevorzugte biometrische Geste aufgrund einer Verletzung nicht verwenden können oder wenn der Sensor nicht verfügbar ist oder nicht ordnungsgemäß funktioniert.
- Gesichtserkennung: Dieser Typ verwendet spezielle Kameras, die ein Bild in Infrarotlicht (IR) erkennen, wodurch sie zuverlässig den Unterschied zwischen einem Foto oder Scan und einer lebenden Person erkennen können. Mehrere Anbieter bieten externe Kameras an, die diese Technologie enthalten, und große Laptophersteller integrieren sie in ihre Geräte.
- Fingerabdruckerkennung: Dieser Typ verwendet einen kapazitiven Fingerabdrucksensor, um Ihren Fingerabdruck zu scannen. Fingerabdruckleser sind seit Jahren für Windows-basierte Computer verfügbar, aber die aktuelle Generation von Sensoren ist deutlich zuverlässiger und weniger fehleranfällig. Die meisten vorhandenen Fingerabdruckleser (unabhängig davon, ob sie extern oder in Laptops oder USB-Tastaturen integriert sind) funktionieren mit Windows 10.
Weitere Informationen finden Sie im Microsoft Passport-Leitfaden.