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In diesem Artikel wird eine Fehlermeldung behoben, wenn Sie versuchen, einen virtuellen Hyper-V-Switch (vSwitch) für denselben physischen Adapter erneut zu erstellen.
Gilt für: Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 3101106
Problembeschreibung
Nachdem Sie einen vSwitch auf einem Computer gelöscht haben, der auf Windows 10 aktualisiert wurde, können Sie den vSwitch für denselben physischen Adapter nicht erneut erstellen. Wenn dieses Problem auftritt, erhalten Sie die folgende Fehlermeldung:
Virtueller Switch-Manager
Fehler beim Anwenden von Änderungen der Eigenschaften des virtuellen Switchs
Fehler beim Hinzufügen virtueller Ethernet-Switchverbindungen.
Es weist darauf hin, dass der vSwitch weiterhin vorhanden ist, obwohl er nicht mehr im Virtuellen Hyper-V-Switch-Manager aufgeführt ist.
Ursache
Dieses Problem tritt auf, da eine in Windows 10 eingeführte neue Netzwerkeinrichtungsfunktion nicht vollständig alle Objekte aus der vorherigen vSwitch-Installation löscht. Dieses Problem soll im nächsten Windows 10-Update behoben werden.
Lösung
Um dieses Problem automatisch zu beheben, wählen Sie den folgenden Downloadlink aus. Wählen Sie im Dialogfeld "Dateidownload" die Option "Ausführen" oder "Öffnen" aus, und führen Sie dann die Schritte im Assistenten für einfache Fehlerkorrekturen aus.
Wichtig
Bevor Sie die einfache Korrektur ausführen, beachten Sie die folgenden Punkte:
- Nach Abschluss des Assistenten verlieren Sie die Netzwerkkonnektivität.
- Sie müssen den Computer manuell neu starten, nachdem der Assistent abgeschlossen ist.
- Nach dem Neustart des Computers müssen Sie eine manuelle Verbindung mit allen bekannten WLAN-Netzwerken herstellen.
- Sie müssen den vSwitch erneut erstellen, indem Sie den Hyper-V Virtual Switch Manager verwenden, nachdem der Computer neu gestartet wurde.
Notiz
- Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
- Wenn Sie sich nicht auf dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Lösung für einfache Fehlerkorrekturen auf einem Flashlaufwerk oder einer CD, und führen Sie sie dann auf dem Computer aus, auf dem das Problem aufgetreten ist.