Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält eine Lösung für ein Problem, das verhindert, dass die Windows Server-Sicherung gestartet wird, nachdem Sie eine Bare-Metal-Wiederherstellung (BMR) ausgeführt haben.
Ursprüngliche KB-Nummer: 2961238
Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
- Sie verfügen über einen Computer mit Windows Server 2012 oder Windows Server 2012 R2.
- Sie verwenden ein UEFI-System mit zwei Festplatten, und Sie verfügen über die EFI-Systempartition auf dem Systemdatenträger.
- Sie verwenden die Windows Server-Sicherung, um eine vollständige Sicherung durchzuführen.
- Anschließend verwenden Sie die Sicherungsdaten, um ein BMR auszuführen.
Nach Abschluss des Wiederherstellungsvorgangs kann der Windows Server-Sicherungsdienst jedoch nicht gestartet werden.
Ursache
Dieses Problem tritt auf, da das Windows Server-Sicherungsmodul (Wbengine.exe) Fälle nicht ordnungsgemäß verarbeitet, wenn der Speicherort der EFI-Systempartition während der Wiederherstellung geändert wird.
Lösung
Um dieses Problem zu beheben, muss Windows-Sicherung den Katalog neu erstellen, um die neuesten Datenträgerkonfigurationen widerzuspiegeln. Führen Sie die folgenden Schritte aus, um diese Aktion auszulösen:
Öffnen Sie eine Eingabeaufforderung als Administrator.
Führen Sie den folgenden Befehl aus:
wbadmin delete catalog
Starten Sie den Windows Server-Sicherungsdienst neu, oder starten Sie den Computer neu.
Der Windows Server-Sicherungsdienst sollte jetzt normal ausgeführt werden.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
References
Erfahren Sie mehr über den Befehl "wbadmin delete catalog ".