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Fehler bei der Windows-Aktivierung mit Fehlercode: 0x8007267C

Dieser Artikel enthält Lösungen für ein Problem, bei dem die Windows-Aktivierung mit dem Fehlercode 0x8007267C fehlschlägt.

Ursprüngliche KB-Nummer: 2009462

Symptome

Die Windows-Aktivierung schlägt mit dem Fehlercode 0x8007267C fehl.

Ursache

Dieses Problem tritt auf, wenn der Computer, der versucht zu aktivieren versucht, keinen DNS-Server in seinen Netzwerkeigenschaften registriert hat.

Fehlercode 0x8007267C Definition:
Für das lokale System sind keine DNS-Server konfiguriert.
DNS_ERROR_NO_DNS_SERVERS

Lösung 1: Registrieren des DNS-Servers in den Netzwerkeigenschaften und Testnamenauflösung

Um dieses Problem zu beheben, muss die Clientkonnektivität mit einem DNS-Server behoben werden. Die folgenden Schritte können dazu beitragen, das Problem aufzudecken:

  1. Öffnen Sie auf dem Client, der den Fehler erhält, eine Eingabeaufforderung, und führen Sie die Ausführung aus IPCONFIG /all.

  2. Überprüfen Sie, ob die zugewiesene IP-Adresse, Subnetzmaske, DNS-Server und Standardgateway mit den richtigen Werten für Ihre Umgebung festgelegt sind.

  3. Überprüfen Sie die grundlegende IP-Konnektivität mit dem DNS-Server mithilfe des PING-Befehls unter Verwendung der Adresse des DNS-Servers aus Schritt 1.

    ping <DNS Server IP address>

Wenn die Verbindung mit dem DNS-Server fehlschlägt, sollten Sie folgendes als Leitfaden zur weiteren Problembehandlung verwenden:

Problembehandlung bei TCP/IP

Nachdem Sie die Verbindungsprobleme mit dem DNS-Server behoben haben, aktivieren Sie die Aktivierung erneut, indem Sie den folgenden Befehl an einer Eingabeaufforderung mit erhöhten Rechten ausführen.

cscript \windows\system32\slmgr.vbs -ato

Lösung 2: Verwenden eines MAK (mehrfacher Aktivierungsschlüssel) und telefonbasierter Aktivierung

Wenn Kein DNS-Server mit dem Netzwerk verbunden ist, können Sie zu einem MAK-Product Key wechseln, um Ihre Volumenlizenzinstallation zu aktivieren. Wenn Sie MSDN-Medien oder TechNet-Medien verwenden, müssen Sie den Product Key in den bereitgestellten Product Key ändern. Der MSDN-Product Key oder der TechNet-Product Key für Windows Server 2008 oder für Windows Vista Enterprise ist der MAK-Product Key.

Verwenden Sie den folgenden Befehl, um den Product Key in den MAK-Product Key zu ändern:

slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

Starten Sie dann den Telefonaktivierungs-Assistenten, um die Aktivierung des Computers slui 04 abzuschließen.

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.