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Fehlermeldung "Fehler 633 – Das Modem (oder ein anderes Verbindungsgerät) wird bereits verwendet", wenn Sie versuchen, eine VPN-Verbindung herzustellen.

Dieser Artikel enthält eine Problemumgehung für das Problem, bei dem Sie aufgrund eines TCP-Portkonflikts möglicherweise keine VPN-Verbindung herstellen können.

Gilt für: Windows Server 2003
Ursprüngliche KB-Nummer: 885959

Wichtig

Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie Änderungen an der Registrierung vornehmen, erstellen Sie eine Sicherungskopie, und stellen Sie sicher, dass Sie genau wissen, wie die Registrierung im Falle eines Problems wiederhergestellt wird. Um Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung zu erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Wenn Sie versuchen, eine VPN-Verbindung (Virtual Private Network) auf einem Microsoft Windows Server 2003-basierten Computer zu verwenden, wird möglicherweise die folgende Fehlermeldung angezeigt:

Fehler 633 : Das Modem (oder ein anderes Verbindungsgerät) wird bereits verwendet oder ist nicht ordnungsgemäß konfiguriert.

Ursache

Dieses Problem kann auftreten, wenn der von der VPN-Verbindung verwendete TCP-Port bereits von einem anderen Programm verwendet wird. Die VPN-Verbindung verwendet TCP-Port 1723, um eine Verbindung herzustellen. Wenn bereits ein anderes Programm diesen Port verwendet, können Sie keine VPN-Verbindung herstellen.

Problemumgehung

Warnung

Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Sie verwenden den Registrierungs-Editor auf eigene Verantwortung.

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen:

  • Reservieren Sie explizit den TCP-Port, der für die VPN-Verbindung verwendet wird. Führen Sie dazu die folgenden Schritte aus:
    1. Klicken Sie auf "Start", klicken Sie auf "Ausführen", geben Sie im Feld "Öffnen" regedit.exe ein, und klicken Sie dann auf "OK".
    2. Suchen Sie im Registrierungs-Editor den folgenden Registrierungsunterschlüssel, und klicken Sie dann auf den folgenden Registrierungsunterschlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
    3. Zeigen Sie im Menü "Bearbeiten " auf "Neu", und klicken Sie dann auf "Mehrfachzeichenfolgenwert".
    4. Benennen Sie den Wert mit mehreren Zeichenfolgen in "ReservedPorts" um, und doppelklicken Sie dann auf "ReservedPorts".
    5. Geben Sie im Feld "Wert" den Wert 1723-1723 ein, und klicken Sie dann auf "OK".
    6. Beenden Sie den Registrierungs-Editor.
  • Verwenden Sie den Netstat-Befehl, um das Programm zu finden, das Port 1723 verwendet. Beenden Sie dann den Prozess für dieses Programm. Führen Sie dazu die folgenden Schritte aus:
    1. Klicken Sie auf "Start", klicken Sie auf "Ausführen", geben Sie im Feld "Öffnen" cmd.exe ein, und klicken Sie dann auf "OK".

    2. Geben Sie an der Eingabeaufforderung den folgenden Befehl ein, und drücken Sie die EINGABETASTE:
      netstat -aon

    3. Identifizieren Sie in der angezeigten Ausgabe ggf. die Prozess-ID für das Programm, die TCP-Port 1723 verwendet.

    4. Geben Sie an der Eingabeaufforderung den folgenden Befehl ein, und drücken Sie die EINGABETASTE:
      taskkill /PID PID /F

      Notiz

      Der Taskkill-Befehl beendet den Prozess, der der Prozess-ID-Nummer entspricht. Die /F Option wird verwendet, um den Prozess erzwungen zu beenden.

    5. Geben Sie an der Eingabeaufforderung "Exit" ein, und drücken Sie dann die EINGABETASTE, um die Eingabeaufforderung zu beenden.

  • Starten Sie den Computer neu. Es kann dazu führen, dass das Programm, das TCP-Port 1723 verwendet, einen anderen Port verwendet.