Freigeben über


Häufig mit Punkt- und Druckeinschränkungen verknüpfte Ereignis-ID

Dieser Artikel enthält eine Lösung für die häufig mit Punkt- und Druckeinschränkungen verknüpften Ereignis-ID.

Ursprüngliche KB-Nummer: 2618460

Symptome

Die folgenden Ereignis-IDs sind häufig mit der Unfähigkeit eines Windows-Computers verknüpft, einen Treiber von einem Druckserver herunterzuladen.

Protokollname: Application
Quelle: Gruppenrichtliniendrucker
Ereignis-ID: 4098
Beschreibung:
Das Computercomputername <- oder IP-Einstellungselement> im Gruppenrichtlinienobjekt '{GUID}' wurde nicht angewendet, da fehler mit dem Fehlercode '0x80070bcb Der angegebene Druckertreiber wurde auf dem System nicht gefunden und muss heruntergeladen werden.' Dieser Fehler wurde unterdrückt.

Protokollname: Application
Quelle: Gruppenrichtliniendrucker
Ereignis-ID: 8192
Beschreibung:
Das Benutzerbenutzerbenutzereinstellungselement <> im Gruppenrichtlinienobjekt '{GUID}' wurde nicht angewendet, da es mit dem Fehlercode '0x80070bcb Der angegebene Druckertreiber wurde auf dem System nicht gefunden und muss heruntergeladen werden.' Weitere Informationen finden Sie in der Ablaufverfolgungsdatei.

Protokollname: System
Quelle: Microsoft-Windows-TerminalServices-Printers
Ereignis-ID: 1111
Beschreibung:
Treibertreibername<>, der für Druckerdruckername <> erforderlich ist, ist unbekannt. Wenden Sie sich an den Administrator, um den Treiber zu installieren, bevor Sie sich erneut anmelden.

Protokollname: System
Ereignistyp: Fehler
Ereignisquelle: Drucken
Ereignis-ID: 23
Beschreibung:
Druckerdruckername <konnte nicht initialisiert werden, da ein geeigneter <DriverName-Treiber>> nicht gefunden wurde.

Protokollname: System
Quelle: Microsoft-Windows-PrintSpooler
Ereignis-ID: 22
Beschreibung:
Fehler beim Aktualisieren der Druckereinstellungen für Druckertreibertreiber <"<DriverName>>". Fehler: 1801. Die Geräteeinstellungen für den Drucker werden auf diejenigen festgelegt, die vom Hersteller konfiguriert wurden.

Protokollname: System
Quelle: Microsoft-Windows-SpoolerWin32SPL
Ereignis-ID: 1
Beschreibung:
Der Druckspooler konnte den Druckertreiber nicht importieren, der von ServerName> in <den Treiberspeicher für Treibertreibername <>heruntergeladen wurde. Fehlercode= 800f0242. Dies kann auftreten, wenn es ein Problem mit dem Treiber oder der digitalen Signatur des Treibers gibt.

Protokollname: Microsoft-Windows-PrintService/Admin
Quelle: Microsoft-Windows-PrintService
Ereignis-ID: 215
Beschreibung:
Fehler beim Installieren des Druckertreibers <DriverName> , Fehlercode 0x23f, HRESULT-0x8007023f. Informationen zu Kontextinformationen finden Sie in den Ereignisbenutzerdaten.

Protokollname: Microsoft-Windows-PrintService/Admin
Quelle: Microsoft-Windows-PrintService
Ereignis-ID: 808
Beschreibung:
Der Druckspooler konnte einen DLL-Namen> des Plug-In-Moduls <nicht laden, Fehlercode 0x7e. Informationen zu Kontextinformationen finden Sie in den Ereignisbenutzerdaten.

Protokollname: Microsoft-Windows-PrintService/Admin
Quelle: Microsoft-Windows-PrintService
Ereignis-ID: 215
Beschreibung:
Fehler beim Installieren des Druckertreibers <DriverName> , Fehlercode 0x0, HRESULT-0x80070705. Informationen zu Kontextinformationen finden Sie in den Ereignisbenutzerdaten.

Ursache

Diese Ereignisse können aufgrund von Punkt- und Druckeinschränkungen protokolliert werden.

Lösung

Konfigurieren Sie die Richtlinie für Punkt- und Druckeinschränkungen auf "Deaktiviert".

  • Computerkonfiguration / Administrative Vorlagen / Drucker
  • Benutzerkonfiguration / Administrative Vorlagen / Systemsteuerung / Drucker

Notiz

Die Benutzerkonfigurationsrichtlinie ist veraltet, steht jedoch weiterhin für abwärtskompatibilität mit älteren Betriebssystemen zur Verfügung. Es wird in der Regel empfohlen, beide Richtlinien für einheitliches Verhalten für alle Clients auf "Deaktiviert" zu konfigurieren.

Weitere Informationen

2307161 Die Point and Print User Configuration Policy wird von Windows 7, Windows Server 2008 R2 und Service Pack 2 von Windows Vista, Windows Server 2008 ignoriert.
https://support.microsoft.com/help/2307161

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Fragen der Benutzerfreundlichkeit ausführen.