Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält Hilfe zum Beheben der Ereignis-ID 56, die in Windows Server angemeldet ist.
Ursprüngliche KB-Nummer: 2685788
Symptome
Szenario 1
Mindestens zwei nicht veränderliche Speichergeräte (NVMe) desselben Make-/Model werden an einen Windows Server 2016- oder Windows Server 2019-basierten Computer angefügt.
Szenario 2
Mehrere Pfade stehen einem Datenträger in Windows Server zur Verfügung. In diesen Szenarien erhalten Sie die Ereignis-ID 56 im Systemprotokoll.
Protokollname: System
Quelle: Anwendungspopup
Ereignis-ID: 56
Ebene: Fehler
Beschreibung: Treiber SCSI hat eine ungültige ID für ein untergeordnetes Gerät (000000) zurückgegeben.
Ursache
Das Problem tritt auf, da der Plug & Play-Manager (PnP) beim Suchen von Duplikaten automatisch eindeutige Instanz-IDs generiert.
Lösung
Diese Ereignis-ID kann sicher ignoriert werden, und es ist keine Benutzeraktion erforderlich.
Notiz
In Windows Server 2012 R2 und Windows Server 2016 wird möglicherweise das Ereignis angezeigt, jedoch ohne das richtige Beschreibungsfeld, wie unten dargestellt. Der Treibername und der untergeordnete Gerätename sind jedoch korrekt und können verwendet werden, um den beteiligten Treiber und den Namen des untergeordneten Geräts zu identifizieren.
Die Beschreibung für die Ereignis-ID 56 aus dem Quellanwendungs-Popup wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, auf Ihrem lokalen Computer nicht installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren. Würde das Ereignis von einem anderen Computer stammen, hätten die Anzeigeinformationen zusammen mit dem Ereignis gespeichert werden müssen. Das Ereignis beinhaltet die folgenden Informationen:
SCSI
000000
Die Nachrichtenressource ist vorhanden, die Nachricht wird jedoch in der Zeichenfolgen-/Nachrichtentabelle nicht gefunden.
Datensammlung
Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.