Freigeben über


Fehler beim Herstellen einer Verbindung mit Windows Server 2008 R2 oder Windows Server 2012 Geräte-Manager remote

In diesem Artikel wird ein Problem behoben, bei dem Sie keine Remoteverbindung mit Geräte-Manager von einem Windows-basierten Computer herstellen können.

Ursprüngliche KB-Nummer: 2781106

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie können keine Remoteverbindung mit Windows Server 2012 Geräte-Manager von einem Windows 8-basierten Computer herstellen.
  • Sie können keine Remoteverbindung mit Windows Server 2012 Geräte-Manager von einem Windows 7-basierten Computer herstellen.
  • Sie können keine Remoteverbindung mit Windows Server 2008 R2 Geräte-Manager von einem Windows 8-basierten Computer herstellen.
  • Sie können keine Remoteverbindung mit Windows 8 Geräte-Manager von einem Windows 7-basierten Computer herstellen.

Darüber hinaus erhalten Sie möglicherweise eine Fehlermeldung, die den folgenden ähnelt:

Auf den Computernamen <kann nicht zugegriffen werden.>
Stellen Sie sicher, dass sich dieser Computer im Netzwerk befindet, die Remoteverwaltung aktiviert ist, und führen Sie die Dienste "Plug & Play" und "Remoteregistrierung" aus.

Fehler: Der Zugriff wurde verweigert.

Notiz

Andere verschiedene Fehler können auftreten, je nachdem, ob Sie eine Verbindung von Einem Windows 8- oder Windows 7-Clientcomputer herstellen.

Ursache

Dieses Problem tritt auf, da der Remotezugriff auf die Plug & Play (PNP)-RPC-Schnittstelle in Windows 8 und Windows Server 2012 entfernt wurde.

Lösung

Sie müssen sich lokal beim Computer anmelden, um Geräte-Manager zu verwenden.

Weitere Informationen

Zuvor konnte ein Windows 7-basierter Computer eine Verbindung mit einem Windows Server 2008 R2-Computer herstellen. Der Zugriff auf Geräte-Manager auf einem Remotecomputer ist "schreibgeschützt". Sie können keine Änderungen an Geräten oder deren Einstellungen vornehmen.

So öffnen Sie Geräte-Manager auf einem Remotecomputer:

  1. Öffnen Sie die Computerverwaltung (compmgmt.msc).
  2. Klicken Sie im Menü Aktion auf Mit einem anderen Computer verbinden.
  3. Führen Sie im Dialogfeld "Computer auswählen" eine der folgenden Aktionen aus:
    • Geben Sie im Textfeld "Anderer Computer" den Namen des Computers ein, auf den zugegriffen werden soll, und klicken Sie dann auf "OK".
    • Klicken Sie auf "Durchsuchen", und klicken Sie dann auf "Erweitert", um den gewünschten Computer zu finden. Klicken Sie auf "OK", wenn Sie den richtigen Computer ausgewählt haben.

Wenn die Verbindung erfolgreich ist, wird der Name des Computers in Klammern neben der Bezeichnung "Computerverwaltung" oben links angezeigt.