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Dieser Artikel enthält eine Lösung für ein Problem, das Single Sign-On (SSO)-Profil mit voraber Anmeldung während der Benutzeranmeldung nach einem Neustart fehlschlägt.
Ursprüngliche KB-Nummer: 3063910
Symptome
Die drahtlose und kabelgebundene 802.1x-Authentifizierung schlägt beim ersten Anmeldeversuch nach einem Systemneustart fehl, wenn das Clientsystem so konfiguriert ist, dass ein SSO-Profil mit Vorabanmeldung verwendet wird. In diesem Fall erhält der Benutzer die folgende Fehlermeldung:
Derzeit sind keine Anmeldeserver verfügbar, um die Anmeldeanforderung zu warten.
Das Nachrichtenfenster ähnelt dem folgenden Screenshot.
Ursache
Dieses Problem wird durch eine Racebedingung verursacht, die während der Startsequenz zwischen dem PLAP-Anmeldefilter (Pre-Logon Authentication Provider) und entweder dem kabelgebundenen Autoconfig-Dienst (für kabelgebundene Verbindungen) oder dem WLAN Autoconfig-Dienst (für Drahtlose Verbindungen) auftritt. Die Anmeldefilterabfragen für SSO-Profile. Wenn der jeweilige Autoconfig-Dienst zum Zeitpunkt der Abfrage jedoch nicht vollständig initialisiert wird, ist der Client nicht SSO-konfiguriert. Benutzer können sich daher nicht mit SSO anmelden.
Problemumgehung
Um dieses Problem zu umgehen, verbinden Sie Benutzer über ein nicht 802.1x geschütztes Netzwerk, um ihre Anmeldeinformationen während der ersten Anmeldung zwischenzuspeichern.
Status
Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die am Anfang dieses Artikels aufgeführt sind.
Weitere Informationen
Dieses Problem tritt normalerweise nicht auf. Wenn dieses Problem jedoch auftritt, empfehlen wir, einen Supportfall zu öffnen und die relevanten Protokollinformationen zu sammeln. Gehen Sie dazu wie folgt vor:
Öffnen Sie eine Eingabeaufforderung mit erhöhten Rechten.
Führen Sie den folgenden Befehl aus:
netsh trace start persistent=yes overwrite=yes maxsize=4096 tracefile=c:\net_plap.etl provider={2CF38663-F760-46AC-AAFA-2DDE7F9DB417} keywords=0xffffffffffffffff level=0xff provider="Microsoft-Windows-L2NACP" keywords=0xffffffffffffffff level=0xff
Starten Sie den Computer neu.
Reproduzieren Sie das Anmeldeproblem.
Stellen Sie eine Verbindung mit einem nicht geschützten Netzwerk her, um sich erfolgreich anzumelden und die Ablaufverfolgung zu beenden. Führen Sie zu diesem Zweck den folgenden Befehl aus:
netsh trace stop
Dadurch wird die Ablaufverfolgungsdatei "c:\net_plap.etl" generiert.