Bibliotheken erforderlich

Eine Liste der lib-Dateien, die zum Kompilieren verschiedener TAPI 3-Anwendungen erforderlich sind, ab 1/22/01:

  • Advapi32.lib
  • Amstrmid.lib (ActiveMovie GUIDs)
  • Kernel32.lib
  • Mdhcpid.lib (Multicast-GUIDs)
  • Ole32.lib (COM)
  • Oleaut32.lib (COM Automation)
  • Rendid.lib (Rendezvous GUIDs)
  • Rpcndr.lib
  • Rpcns4.lib
  • Rpcrt4.lib
  • Sdpblbid.lib (Session Descriptor Protocol (SDP) GUIDs)
  • Strmiids.lib
  • User32.lib
  • Uuid.lib
  • Wldap32.lib
  • Ws2_32.lib

Wenn Sie Microsoft Visual Studio verwenden, müssen Sie möglicherweise Ihre Version aktualisieren. Insbesondere muss Link.exe ein Datum von 3/19/98 oder höher tragen.

Compiler definieren müssen _WIN32_WINNT auf mindestens 0x500 und _WIN32_DCOM festlegen.