"Your browser is currently unsupported" when accessing the Dynamics 365 App for Outlook
This article provides a solution to an error that occurs when accessing the Dynamics 365 App for Outlook.
Applies to: Microsoft Dynamics 365
Original KB number: 3064199
Symptoms
When you select the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:
"Your browser is currently unsupported."
Cause
You're using a browser that is currently unsupported by the Dynamics 365 App for Outlook.
Resolution
To view a list of supported browsers, see Deploy Dynamics 365 App for Outlook.
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