You don't receive any confirmation after you successfully schedule a meeting or an appointment
Original KB number: 2951074
Problem
When you schedule a meeting or an appointment for an on-premises room mailbox in either Microsoft Office Outlook client or Microsoft Outlook Web App (OWA) in Microsoft 365, the meeting is successfully booked, and the calendar of the room mailbox is blocked or marked as Tentative. However, you don't receive any confirmation that states that the room mailbox is successfully booked.
Cause
This issue occurs if the ProcessExternalMeetingMessages
parameter for the room mailbox is set to False.
Solution
To resolve this issue, set the ProcessExternalMeetingMessages
parameter to True. To do this, run the following cmdlet in Microsoft Exchange Management Shell:
Set-CalendarProcessing "<Room Name>" -ProcessExternalMeetingMessages $True
Note
This setting will affects non-hybrid users.
For more information about this cmdlet, see Set-CalendarProcessing.
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