You can't use Chrome to manage settings in the EAC in an Exchange Server 2013 environment
Original KB number: 2769335
Symptoms
Consider the following scenario:
You install Xunlei Thunder on a computer in a Microsoft Exchange Server 2013 environment.
You use Google Chrome to go to the Microsoft website and access the Exchange Administration Center (EAC):
https://exchangeserver/ecp
.You select an option in the EAC.
In this scenario, you receive the following error message:
The Web page isn't loading properly. Please reload the page by refreshing your Web browser.
Cause
This issue occurs because of a conflict between the EAC and the Thunder extension in Chrome.
Resolution
To resolve this issue, open the extension settings menu in Chrome, and then disable the Thunder extension.
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
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