"We're unable to connect to Microsoft Dynamics CRM organization because it is disabled" error in Microsoft Dynamics CRM for Outlook

This article provides a resolution for the issue that you may receive the We're unable to connect to your Microsoft Dynamics CRM organization because it is disabled at this time error that occurs when you use the Microsoft Dynamics CRM App for Outlook.

Applies to:   Microsoft Dynamics CRM
Original KB number:   3124902

Symptoms

When attempting to use the Microsoft Dynamics CRM App for Outlook, you receive the following message:

We're unable to connect to your Microsoft Dynamics CRM organization because it is disabled at this time. Please try again later.

Cause

This issue occurs if your Microsoft Dynamics CRM Online organization is disabled.

Resolution

Verify you can access your Microsoft Dynamics CRM Online organization via your web browser. If you cannot access your Microsoft Dynamics CRM Online organization via your web browser, Microsoft Dynamics CRM App for Outlook will not be able to access your organization either. If you are unable to access your Microsoft Dynamics CRM Online organization with your web browser, contact your Microsoft Dynamics CRM administrator.