Outlook can't start.

Navyuht 30 Reputation points
2023-12-19T16:09:42.2766667+00:00

I have office 365 subscription.

I used to be able to use outlook. It was connected to a work account. After I resigned, I switched to my own Office365 subscription. I'm not sure what happened afterward, since after I resigned, I didn't really use outlook, and then one day I opened again, it said it couldn't find a pst file. It's a pst associated with my work email before, so I guessed when I resigned, the company triggered remote deletion or something. So outlook can't find that pst to start. And then I can't select any different pst. Outlook can't start. Please see screenshot below.

I tried to uninstall outlook (so I could start it fresh new) but then I couldn't find it in the app list. I was able to find some Office 365 in the list of 'Add or Remove Programs' & removed it, but I can still find all Office apps in my Windows. Please see the screenshots below.

Please let me know how to fix this. (I have Windows 11. )

I apologize for the low light of the screenshots. Somehow, snipit just make the screenshots so dark like the lighting of my screen's broken. I installed Lightshot and it got the same problem. But Faststone screen capture works still just fine. I don't know how to fix it. If you happen to know, please share. Much appreciated!

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Office
Office
A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.
1,439 questions
Outlook
Outlook
A family of Microsoft email and calendar products.
3,346 questions
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Accepted answer
  1. SokiGuo-MSFT 25,496 Reputation points Microsoft Vendor
    2023-12-25T08:14:21.2766667+00:00

    Hi @Navyuht

    Glad to hear this issue has been resolved! Thanks for the sharing.


    However, due to a recent update in forum policy, the question author now is not able to accept their own answers.

    So, I have written a brief summary of the solution this issue. Please feel free to accept it as the answer, which would benefit others who also has similar issues in forum.

    [Outlook can't start.]

    Issue: Outlook won't start, .pst file can't be found. Error message: Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. An unexpected error has occurred.

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    Cause:

    Deleting the only account in Outlook resulted in the complete removal of the PST, which led to the problem.

    Solution:

    In Data Files, there's a pst I downloaded just to replace the one missing Outlook was looking for.

    I had to select it as 'Default'. It appears no 'Default' pst, it can't start.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


    1 person found this answer helpful.

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  1. Navyuht 30 Reputation points
    2023-12-22T12:40:03.7033333+00:00

    Ah it worked now.

    In Data Files, there's a pst I downloaded just to replace the one missing Outlook was looking for.

    I had to select it as 'Default'. It appears no 'Default' pst, it can't start.

    1 person found this answer helpful.
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  2. SokiGuo-MSFT 25,496 Reputation points Microsoft Vendor
    2023-12-20T01:23:55.4866667+00:00

    Hi @Navyuht

    For better research, please provide more details about this case:

    What is your account type (POP/IMAP/Exchange)?

    Can you log in to account properly through a browser?

    Are you still using a work account? In this case, it's also possible that you can't sign in due to the settings of your organization administrator.

    There are many reasons for this problem, it is recommended you use the following troubleshooting:

    • You can download Support and Recovery Assistant for Microsoft 365 to diagnose and fix several common Outlook issues.
    • To verify if it is related to some third-party add-ins, run Outlook in safe mode: Press Win+R, type outlook /safe in run command.
      If Outlook does start in safe mode, then the problem is likely with one of your add-ins. You'll need to disable all of your add-ins before restarting Outlook.

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    • Create a new profile via Control Pane > Mail > Show profiles > Add, type a new profile name, then re-add your account to test.

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    Hope this helps!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



  3. Hug,Bfsbidvni,ns 70 Reputation points
    2023-12-22T14:02:38.69+00:00

    Yes, the PST file cannot be found and it cannot be enabled. Previously, the old account was remembered and when you enabled it, it was used by default. For your personal account, it is recommended that you create a new PST file.

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