Payables Management voucher isn't created from service call billing in Service Call Management in Microsoft Dynamics GP 2010

This article provides a solution to an issue where Payables Management voucher isn't created from service call billing in Service Call Management.

Applies to:   Microsoft Dynamics GP
Original KB number:   2490212

Symptoms

When you try to create a voucher for a subcontractor from a service call in Service Call Management in Microsoft Dynamics GP, the voucher doesn't get created in Payables Management when you do Service Call Billing.

Cause

This problem occurs if you don't select the V checkbox in the Service Call Entry - Labor window.

Resolution

  1. Verify the Use Payables Management checkbox is marked. To do it, follow these steps:

    1. On the Microsoft Dynamics GP menu, point to Tools, point to Setup, point to Project, and then select Service Setup.
    2. In the Options section, mark Use Payables Management.
  2. Make sure there's technician to vendor relationship. To do it, follow these steps:

    1. On the Cards menu, point to Service Call Management, and then select Technician.

    2. Enter the tech ID of the technician to be used on the service call.

    3. In the Employee ID field, enter the employee ID who will be linked to the technician.

      Note

      The Employee ID must be using an hourly pay code or a pay code based on an hourly pay code.

    4. Select Save.

  3. Make sure the service type is set up as a subcontractor type. To do it, follow these steps:

    1. On the Cards menu, point to Service Call Management, and then select Service Type.
    2. In the Service Type field, select the Service Type that will be used for subcontractor service calls.
    3. Mark the Subcontractor checkbox.
    4. In the Payables Batch ID field, enter the batch ID to be used for the vouchers created for this service type.
  4. Mark the V box when you enter the service call.

    1. Open the service call for the subcontractor.
    2. Select Labor.
    3. Add a labor line for the technician linked to the employee.
    4. Select the V checkbox.