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"Microsoft Excel has encountered a problem and needs to close" when starting Excel for Mac

Symptoms

When you try to start Microsoft Excel for Mac, you receive the following error message:

Microsoft Excel has encountered a problem and needs to close. We are sorry for the inconvenience.

Cause

This error may occur if one of the following conditions is true:

  • The Excel preferences are corrupted.
  • Programs that are running in the background are interfering with Excel for Mac.
  • Application files are corrupted.
  • A user account profile is corrupted.

Resolution

To resolve this issue, try the following methods, in order, until the issue is resolved.

Method 1

Step 1: Quit all programs

You must quit all programs before you continue. To quit an application, select the application on the toolbar (top), and then select Quit. If you can't quit an application or don't know how, hold down the Command and Option keys, and then press Esc on your keyboard. Select the application in the "Force Quit Application" window, and then select Force Quit. Select Force Quit to quit the application.

Note

You can't quit Finder.

When you're finished, select the red button in the upper-left corner and go to step 2.

Step 2: Remove your Excel preferences

  1. Quit all Microsoft Office for Mac applications.

  2. On the Go menu, select Home.

  3. Open Library. Note The Library folder is hidden in macOS X Lion. To display this folder, hold down the OPTION key while you select the Go menu.

  4. Open Preferences.

  5. Drag com.microsoft.Excel.plist to the desktop. If you can't locate the file, Excel is using the default preferences. Go to step 7.

  6. Open Excel, and check whether the problem still occurs. If the problem still occurs, quit Excel, restore the file to its original location, and go to the next step. If the problem is resolved, drag com.microsoft.Excel.plist to the Trash.

  7. Quit all Office for Mac applications.

  8. On the Go menu, select Home.

  9. Open Library.

    Note

    The Library folder is hidden in macOS X Lion. To display this folder, hold down the OPTION key while you select the Go menu.

  10. Open Preferences.

  11. Open Microsoft, and then drag com.microsoft.Excel.prefs.plist to the desktop. If you can't locate the file, Excel is using the default preferences. Go to Method 2.

  12. Open Excel, and check whether the problem still occurs. If the problem still occurs, quit Excel, restore the file to its original location, and go to Method 2. If the problem is resolved, drag com.microsoft.Excel,prefs.plist to the Trash.

Method 2

Use the "Repair Disk Permissions" option

You can use the Repair Disk Permissions option to troubleshoot permissions problems in macOS X 10.2 or later versions. To use the Repair Disk Permissions option, follow these steps:

  1. On the Go menu, select Utilities.
  2. Start the Disk Utility program.
  3. Select the primary hard disk drive for your computer.
  4. Select the First Aid tab.
  5. Select Repair Disk Permissions.

Note

The Disk Utility program only repairs software that's installed by Apple. This utility also repairs folders, such as the Applications folder. However, this utility doesn't repair software that is in your home folder.

Open Excel and check if the issue is resolved. If it isn't, continue to Method 3.

Method 3

Create and use a new user account

To create a new user account, use the following procedure.

Note

You may have to reinstall Office if you sign in by using a new account.

  1. Select the Apple icon, and then select System Preferences.

    Select the System Preferences option in the Apple icon.

  2. Select Accounts.

    Select the Accounts button in System Preferences.

  3. Select the plus sign ("+") in the lower-left corner to open the new account window.

    Note

    If you aren't the Administrator of the computer, select Click the lock to make changes. Log on by using your Administrator user name and password, and then select OK.

    Select the Plus sign at the lower-left corner to open a new account.

  4. Type the word Test for the user name, and leave the password box blank. Select Create Account. When you receive a warning, select OK.

    Type a name to create an account.

  5. Select to select Allow User to Administer this computer. (If this option isn't available, go to the next step).

    Select the Allow User to Administer this computer option.

  6. Select the Apple icon, and then select Log Out name.

    Log out in the Apple icon.

  7. Log on with your Test account.

Open Excel and check if the issue is resolved. If you can save when you use a new user account, contact Apple support to troubleshoot your existing account. If you don't want to keep your existing account, you can rename the "Test" account that you create in the following procedure, and continue to use that account. If it isn't, continue to Method 4.

Method 4

Remove and then reinstall Office

For information about how to remove and then reinstall Office, see the following article:

Troubleshoot Office 2011 for Mac issues by completely uninstalling before you reinstall

Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Third-party contact disclaimer

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.