Project Server 2013 knowledge articles for Systems Center Operations Manager

APPLIES TO: yes-img-132013 no-img-162016 no-img-192019 no-img-seSubscription Edition no-img-sopSharePoint in Microsoft 365

Note

The Project Server 2013 knowledge articles for Systems Center Operations Manager only appear in the SharePoint Server 2013 and SharePoint Foundation 2013 Monitoring Pack for System Center Operations Manager 2012.

The articles in this section are knowledge articles for Project Server 2013 that appear in the SharePoint Server 2013 management pack (MP). Typically, you would see these articles after clicking a link in an alert in the Operations Manager console. You can use these articles to help you troubleshoot and resolve problems in Project Server 2013.

New SCOM alerts in Project Server 2013:

Project WFE to application server connection failed (SharePoint 2013 monitoring rule)

**Alert Name:**Project WFE to application server connection failed

Summary: This alert occurs when a Project Server front-end server cannot connect to a back-end server. Requests are no longer transferred from the front-end to the back-end.

Cause

Potential root causes include:

  • Hardware issues

  • Networking issues

  • Permissions issues

Resolution

Check standard connectivity on the faulty computers:

  1. Ensure there are no hardware failures on any computer that reported the error.

  2. Perform basic network connectivity checks between the front-end and back-end computers.

  3. Check Project service accounts credentials and permissions.

Project WFE to application server connection failed

**Alert Name:**Project WFE to application server connection failed

Summary: This alert occurs when a Project Server front-end server cannot connect to a back-end server. Requests are no longer transferred from the front-end to the back-end.

Cause

Potential root causes include:

  • Hardware issues

  • Networking issues

  • Permissions issues

Resolution

Check standard connectivity on the faulty computers:

  1. Ensure there are no hardware failures on any computer that reported the error.

  2. Perform basic network connectivity checks between the front-end and back-end computers.

  3. Check Project service accounts credentials and permissions.

See also

Concepts

System Center Operations Manager knowledge articles for SharePoint Server