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Installed Office 365 32-bit, but overnight it changes to 64-bit, how to stop this

Anonymous
2020-02-07T17:53:08+00:00

Twice now I have installed Office 365 as 32-bit and been able to run my Access 2010 32-bit program, but each time I return to my office the next day and see that it has changed to 64-bit. I don't know how this is happening but it has happened each time I re-install.

I originally installed Office 365 64-bit, but realized it would not run my 32-bit Access developed program. I uninstalled office and re-installed with the 32-bit version of Office 365. I confirmed the version was 32-bit and even successfully opened my 2010 Access 32-bit program. But when I returned the next morning, the program would not open and while checking the version of Excel and Word it said it was 64-bit.

I again uninstalled the 64-bit, rebooted, and installed the 32-bit version of Office 365. Again I confirmed it would open the 32-bit Access program, and I conformed in Excel and Word that it said it was 32-bit. Again, the next morning everything is 64-bit.

I see nothing online about this issue. Help!!!

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Anonymous
2020-02-07T18:59:52+00:00

RESOLVED - the issue was that my login was automatically registered in the "INTUNE POLICY" (some part of Office 365 for Business Admin) which was causing the 64-bit to be pushed to my machine. It will be resolved by changing the policy.

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3 additional answers

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  1. Anonymous
    2020-02-08T03:07:16+00:00

    Dear ShawnC2,

    I'm glad to hear that the issue has been solved in your environment by yourself. Thanks for providing the solution as well. I'd like to summarize the issue as follows as it may help other community members who are experiencing the similar issue.

    Issue Symptom:

    ==================

    After the customer installed the 32-bit Office applications, the Office applications will be changed to 64-bit when teh customer opens them next time.

    Issue Environment:

    ==================

    Office 365 applications 

    Root Cause:

    ==================

    A Intune police deployed in the customer's environment

    Solution:

    ==================

    Change the Intune policy 

    Best Regards,

    Cliff

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  2. Anonymous
    2020-02-07T18:58:21+00:00

    My boss's boss just identified the issue as my login was automatically registered in the "INTUNE POLICY" which was causing the 64-bit to be pushed to my machine. It will be resolved by changing the policy.

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  3. Anonymous
    2020-02-07T18:16:59+00:00

    Thats impossible, you have to uninstall 365 32bit to then install 365 64bit from your MS Account

    I have used Access since before Office10 and each time I have upgraded I was able to update/recompile my development db Access and now using 365

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