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Recurring blue screen error BCCode: c5 BCP1: 00000000 BCP2: 00000002 BCP3: 00000000 BCP4: 828EE4A2 OS

Anonymous
2012-01-10T23:07:15+00:00

Hi all and i would like to thank you in advance

I have been getting this error non stop and my computer crashes and restarts every few hours

and its the exact blue screen . I have checked for viruses and malware and my laptop is clean , so i dont know what else to do

Thank you in advance :)

Problem signature:

  Problem Event Name:    BlueScreen

  OS Version:    6.0.6002.2.2.0.768.3

  Locale ID:    4105

Additional information about the problem:

  BCCode:    c5

  BCP1:    00000000

  BCP2:    00000002

  BCP3:    00000000

  BCP4:    828EC4A2

  OS Version:    6_0_6002

  Service Pack:    2_0

  Product:    768_1

Files that help describe the problem:

  C:\Windows\Minidump\Mini011012-01.dmp

  C:\Users\Shima\AppData\Local\Temp\WER-62915-0.sysdata.xml

  C:\Users\Shima\AppData\Local\Temp\WERD0A6.tmp.version.txt

Windows for home | Previous Windows versions | Performance and system failures

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Answer accepted by question author

Anonymous
2012-01-11T04:08:25+00:00

Hi,

See this thread for information on using BlueScreenView, MyEventViewer, and other methods to

troubleshoot BlueScreens - top 3 replies (+1 other).

http://answers.microsoft.com/en-us/windows/forum/windows_vista-system/blue-screen-plug-and-play-detected-an-error-most/3deab2fa-4000-4136-8c78-a3d22b1db009

We can analyze the minidumps if you make them available from the SkyDrive or other file

sharing sites (such as MediaFire). If you have problems uploading the minidumps copy

them to the Desktop or the Documents folder and upload them from there.

Zip or upload the contents of C:\Windows\minidump

Use SkyDrive to upload collected files.

http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

====================================================================

BCCode: C5    0x000000C5

This error is most often a driver, think Video and others, and BIOS. Antivirus/antispyware/security

programs are also suspects.

BCCode: C5    0x000000C5

Bug Check 0xC5: DRIVER_CORRUPTED_EXPOOL

The DRIVER_CORRUPTED_EXPOOL bug check has a value of 0x000000C5. This indicates that the system attempted to access invalid memory at a process IRQL that was too high.

Important Information If You Have Received a STOP Code

If you have received a blue screen error, or stop code, the computer has shut down abruptly to protect itself from data loss. A hardware device, its driver, or related software might have caused this error. If your copy of Windows came with your computer, call the manufacturer of your computer. If you purchased Windows separately from your computer, Microsoft provides support. To find contact information for Microsoft or your computer manufacturer Contact Support.

If you have experience with computers and want to try to recover from this error, follow the steps provided in the Microsoft article Resolving STOP (Blue Screen) Errors in Windows.

The following actions might prevent an error like this from happening again:

  1. Download and install updates and device drivers for your computer from Windows Update.
  2. Scan your computer for computer viruses.
  3. Check your hard disk for errors.

DRIVER_CORRUPTED_EXPOOL Parameters

The following parameters are displayed on the blue screen.

Parameter Description
1 Memory referenced
2 IRQL at time of reference
3 0: Read<br><br><br>1: Write
4 Address that referenced memory

Cause

The kernel attempted to access pageable memory (or perhaps completely invalid memory) when the IRQL was too high. The ultimate cause of this problem is almost certainly a driver that has corrupted the system pool.

In most cases, this bug check results if a driver corrupts a small allocation (less than PAGE_SIZE). Larger allocations result in **bug check 0xD0** (DRIVER_CORRUPTED_MMPOOL).

Resolution

If you have recently installed any new software, check to see if it is properly installed. Check for updated drivers on the manufacturer's website.

To debug this error, use the special pool option of Driver Verifier. If this fails to reveal the driver that caused the error, use the Global Flags utility to enable the special pool by pool tag.

BCCode: C5    0x000000C5  <-- read this linkhttp://www.faultwire.com/solutions-fatal\_error/A-device-driver-has-pool-0x000000C5-\*1198.html

==============================================================

Driver Verifier can help find some BSOD issues :

Using Driver Verifier to identify issues with Windows drivers for advanced users

http://support.microsoft.com/kb/244617 

How To Troubleshoot Driver Problems in Windows Vista or 7.

http://www.winvistaclub.com/t79.html 

Using Driver Verifier

http://msdn.microsoft.com/en-us/library/ff554113(v=VS.85).aspx 

How to use Windows Driver Verifier Manager to Troubleshoot & Identify Driver Issues

http://www.youtube.com/watch?v=\_VwIDD9xngM

Driver Verifier

http://www.techsupportforum.com/2110308-post3.html

Using Driver Verifier

http://www.faultwire.com/solutions/using\_driver\_verifier.php 

How to use Windows Driver Verifier Manager to Troubleshoot & Identify Driver Issues

http://www.youtube.com/watch?v=\_VwIDD9xngM 

You can disable Driver Verifier

http://support.microsoft.com/kb/244617 

Start - type in Search box -> verifier /reset      hit enter to disable

Use BlueScreenView to see if there is a driver specified in the error message. Also check with

MyEventViewer at the time of the BlueScreen.

If DriverVerifier creates a minidump upload it and post the link here so we can analyze it.

Hope this helps.


Rob Brown - Microsoft MVP <- profile - Windows Expert - Consumer : Bicycle <- Mark Twain said it right.

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