A cloud-native SIEM solution that provides intelligent security analytics and threat detection across systems
Hello,
The Incidents generated in Azure Sentinel are stored in a Table inside the Log Analytics Workspace where Sentinel is enabled.
This means, that you can execute a query to list the incidents, then export the results (if this is what you want to achieve):
Query sample:
SecurityIncident
| where TimeGenerated > ago(24h)
| project IncidentNumber,TimeGenerated, Title, Description, Severity, Status
Hope this helps!
BR,
George