Please check out****this articleon Microsoft Teams presence or status not showing correctly in Outlook. It links to the specific diagnostic for this issue in the Support and Recovery Assistant and is the best way to fix the Microsoft Teams user status showing as unknown or being incorrect in Outlook.
Outlook Presence Appears As "Unknown"
In Outlook, some users' presence appears as Unknown even though they are online. In MS Teams their presence updates appropriately and they appear as online, away, in a meeting, whichever, depending on their actual status. How is it that Outlook does not display their status appropriately, and how is this resolved?
Outlook | Web | Outlook.com | Contacts
Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.
Answer accepted by question author
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Anonymous
2021-06-11T22:13:01+00:00
11 additional answers
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Anonymous
2018-12-13T17:43:57+00:00 I'm following the steps outlined in the article and I have reached a point where I cannot proceed. The steps are:
- Open Control Panel.
- Click Appearance and Personalization.
- Click Display.
I don't see "Display" on the Appearance and Personalization page. The options I have are:
Taskbar and Navigation
Ease of Access Center
File Explorer Options
Fonts
And to answer your other question the version of Outlook is 16.0.10325.20036.
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Anonymous
2018-12-13T15:29:53+00:00 Could you please try the steps in below article
Outlook 2019, 2016, 2013 or Outlook for Office 365 email messages do not display presence icons
https://support.microsoft.com/en-us/help/300042...
Symptoms
In Microsoft Outlook 2019, Outlook 2016, Outlook 2013, or Outlook for Office 365, you cannot see the Microsoft Lync or Microsoft Skype for Business presence icons for recipients that are on the To, Cc, or BCC box of an existing or new email message. In order to see the presence information, you must point to or double-click the contact name to view the recipient's contact card.
Cause
This issue occurs because the Windows Custom Text Size (DPI) setting is set to a specific custom value in the Display item in Control Panel.
Regards
Parmi
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Anonymous
2018-12-14T21:24:26+00:00 I think I figured out what was wrong.
replied to Lasse Laitinen
07-23-2018 08:12 AM - edited 07-23-2018 08:15 AM
Presence in Office is in the plans, but not quite ready yet. I would suggest giving it a couple of months."
That was 5 months ago, presumably there will be a Teams or Outlook update that will push the Teams presence integration soon, or potentially there already is one but my organization hasn't deployed it yet.
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Anonymous
2018-12-13T17:48:46+00:00 Hi
Thanks for the version no.
In control panel -> top right corner, there is a search box -> Type Display
You will see "Display" It will automatically go to below path and show you the next options of sizes.
Control Panel\Appearance and Personalization\Display