Azure Cloud Shell - Signed out when opening

Henrik Aldermo 21 Reputation points

I can access the Azure Cloud Shell via the Azure Portal,, and clicking the Cloud Shell icon in the upper right corner. No problems so far!

But when I go directly to, I immediately get a message saying "You're signed out of your account". After a while the "Welcome to Azure Cloud Shell" opens. If I click the Sign In button, I can authenticate again but get the same message. This loop goes on and on.

The same error occurs if I connect to the Portal Cloud Shell and click the "Open New Session" (which opens in a new tab).

Tested multiple browsers and computers, normal and inprivate session, mobile browser etc. Also used disconnect-azaccount and login-azaccount in PS. Both successful.

Azure Cloud Services
Azure Cloud Services
An Azure platform as a service offer that is used to deploy web and cloud applications.
652 questions
{count} votes

Accepted answer
  1. prmanhas-MSFT 17,891 Reputation points Microsoft Employee

    @Henrik Aldermo Thank you for your patience over the matter.

    I am glad that your issue is resolved for now.

    I digged on the issue internally and came to know that there is a reported bug on this where few users have seen the same behavior. I reached out to Product Team and they did mentioned that the bug is in pipeline to work upon. They currently don't have an ETA on this but I do assure is that it will be worked upon.

    Hope it helps :) !!!

    Please 'Accept as answer' if it helped, so that it can help others in the community looking for help on similar topics

    1 person found this answer helpful.
    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Mohammad Taskheer Hussain 11 Reputation points

    I'm from KSA and is not working i tried from different network and with different browser. But It's working on my iPhone. Very strange.

    1 person found this answer helpful.