Can't add additional Scopes to my AD Application

Bernd 96 Reputation points
2020-02-25T19:23:03.547+00:00

Hey,

I can not add new Scopes to my Azure AD Application. If I try, I get stuck on an infinite loading Screen. A screenshot of it can be seen here: 3513-annotation-2020-02-25-193743.png

I have already tried using a different Browser, the Azure Portal App, a different AD Application, and even a different Account. Unfortunately, none of these steps have given me any good results. Do you have any Idea what I could do about this? Thanks in advance.

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
20,057 questions
{count} votes

Accepted answer
  1. Bernd 96 Reputation points
    2020-03-04T17:32:39.237+00:00

    Apearantly, adding new Scopes worked by using preview.portal.azure.com, even as far as to the normal Azure AD portal. I don't know why it worked, but somehow it did.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. FrankHu-MSFT 976 Reputation points
    2020-03-03T17:20:05.543+00:00

    @Bernd ,

    This should be fixed by now. There must have been some sort of issue with your browser/network as I am unable to repro this issue

    If you're still having an issue here, please email AzCommunity[at]microsoft[dot]com and I can enable a one time free support ticket. Please provide your Azure Subscription GUID and a reference to this thread. And hopefully we can get you on the right path again soon. 

    Please see : https://blogs.msdn.microsoft.com/mschray/2016/03/18/getting-your-azure-subscription-guid-new-portal/

    On how to get a subscription GUID.

    In addition to that once you are able to resolve your issue with the support engineer, please post your response on this thread so that future readers will be able to benefit from your solution. 

    1 person found this answer helpful.