SCCM Windows Update ADR issue - only works with one collection and not others?

MTrn 481 Reputation points
2022-09-22T16:06:45.92+00:00

Hi,
I've been googling this issue but have not found the answer.

I have created an ADR for the MS Patch Tues. It works great with the collection that I originally deployed it to, which is the IT Dept Computers collection. Subsequently I added multiple deployments to the ADR, a total of 7 deployments, to create phase deployments.

243859-image.png

However, the ADR is only working on the original collection. It will not run on the other collections at scheduled times. So, for the August Tuesday patch, I had to delete all the automatic deployments and manually redeployed the Aug update group to each collection in the list above (except the IT collection), then it worked. Now it's Sept patch, I run into the same issue. The scheduled time comes but nothing is happening. All of the computers are still sitting in the Unknown.

Any suggestions?

Thanks

Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Garth 5,801 Reputation points
    2022-09-22T20:36:49.057+00:00

    How exactly are you setting up the adr? Without this info, everyone has to guess at the answer.


  2. Simon Ren-MSFT 30,756 Reputation points Microsoft Vendor
    2022-09-23T08:55:28.367+00:00

    Hi,

    1,Please check the ruleengine.log on the site server to see if there is any useful information about the ADR.

    2,We can also refer to below guide to create and troubleshoot the ADR:
    Create Automatic Deployment Rule In SCCM
    Note: This is non-Microsoft link, just for your reference.

    Thanks for your time. Have a nice day!

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments