Error at Installing Ressource Bridge

Michael-CM 56 Reputation points
2022-09-30T08:37:10.683+00:00

I have this Error at Setup the Ressource Bridge in Azure Stack HCI Build 20349.1070:
Install-ResourceBridge: ERROR: 'account set -s 4738702d-1b02-4938-bdd2-97b67898d660' is misspelled or not recognized by the system.

I tried the Setup on a single Azure Stack HCI Host from Windows Admin Center.
Tried this already multiple times since two weeks with cleaning up the environment in between.

Any help would be nice.
Thanks!

Azure Stack HCI
Azure Stack HCI
A hyperconverged infrastructure operating system delivered as an Azure service that provides security, performance, and feature updates.
278 questions
{count} votes

Accepted answer
  1. vipullag-MSFT 24,881 Reputation points
    2022-10-03T01:51:04.093+00:00

    @Michael-CM

    Welcome to Microsoft Q&A Platform, and thanks for sharing the details.

    Can you please check if the following path has the files – az, az.cmd and az.ps1

    C:\Program Files (x86)\Microsoft SDKs\Azure\CLI2\wbin\

    If yes, then please try the operation again after renaming “az.ps1” to something else – eg. “az.ps1_”.

    Also, this issue seems to be due to Azure CLI issue reported here.

    Hope this helps.
    If you need further help on this, tag me in a comment.
    If the suggested response helped you resolve your issue, please 'Accept as answer', so that it can help others in the community looking for help on similar topics.


0 additional answers

Sort by: Most helpful