Set default login account in windows 10

YAKUB PANGAT_AIMS 1 Reputation point
2022-10-06T07:38:11.787+00:00

Hi,

We have a meeting room PC with windows 10 OS joined to domain and we disabled last login history from the system.

Users are login to this system by using their account or meeting room public account.

Sometimes after the meeting users are logging out their account and it's not showing their meeting room public account.

when the next user coming to the meeting room and trying to login by meeting room public account, it's not showing last login area and they are keep calling IT as they don't remember public account name.

So my requirement is if any user lock or logoff the system, it should display a particular account for login. (eg:- meeting account)

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,775 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 39,416 Reputation points
    2022-10-07T14:49:18.173+00:00

    Hi,

    If the list of available local users is not displayed on the computer logon screen, check the settings of the following local Group Policy options, via gpedit.msc:

    Interactive Logon: Do not display last signed-in = Disabled (Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options);
    Enumerate local users on domain-joined computers = Enabled (Computer Configuration -> Administrative Templates -> System -> Logon)
    Do not enumerate connected users on domain-joined computer = Disabled/Not Configured (in the same GPO section)

    There has been an issue with some older builds of Windows 10 resulting on users not being displayed on the logon screen. If this is the case, I recommend updating the PC in question.

    -------------------------------------------------------------------------------------------------------------------------------------------------

    --If the reply is helpful, please Upvote and Accept as answer--