VPN not able to connect after September update to Windows 11

TonyUSD 6 Reputation points
2022-10-09T22:22:42.797+00:00

I have been trying to connect to my works network using Aruba VPN. I haven't had any issues connecting until a couple of weeks ago, after updating Windows 11. After that I keep getting a "Failed to establish secure session code 8949" and after reading a suggestion to look at the Device Manager for the Aruba Virtual Adapter, it has a bad certificate error. I have tried removing the updates and uninstalling and reinstalling the VPN software, but the error still persists. My University IT Department cannot do extensive work on my personal laptop, but their final suggestion was to reset the PC and take it back to Windows 10. Is there anything else I can do before I do a PC Reset. Thank you for any help.

Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,776 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,367 questions
{count} vote

3 answers

Sort by: Most helpful
  1. Alfred Liau 10 Reputation points
    2023-02-06T23:40:15.3666667+00:00

    You will need to use the latest Aruba VIA client 4.5 to connect.

    2 people found this answer helpful.

  2. Hiro Adrian 10 Reputation points
    2023-02-16T02:50:27.5+00:00

    Updating to the latest Aruba Via client 4.5 as mentioned by @Alfred Liau above solved the issue for me. It turns out that there is no autoupdate feature for the aruba client, so I had to contact my IT admin to ask them to download the updated 4.5 installer from the aruba website. After installing the update, I am able to connect to VPN on my windows 11 22h2.

    2 people found this answer helpful.
    0 comments No comments

  3. EmperorRobot 1 Reputation point
    2022-10-25T13:54:06.82+00:00

    Just to let you know that reverting back to 21H2 has resolved the VPN issues we are seeing with Windows 11.

    0 comments No comments