I'm unable to stop UAC from blocking access to MMC programs

Jobee 1 Kenobi 1 Reputation point
2022-10-12T16:52:25.333+00:00

I'm not sure when this happened but I can no longer access MMC programs like WSUS or Local Policy. When I try to open them I get a red and grey error message stating:

---------------------------------------------------------------------------------------

User Account Control

This app has been blocked for your protection

An administrator has blocked you from running this app. For more information, contact the administrator.

mmc.exe

Publisher: Unknown
File origin: Hard drive on this computer
Program locatoin: ~UNC path~

---------------------------------------------------------------------------------------

I tried changing the User Account Control Settings to Never Notify, but I'm still getting blocked. If I log in as the domain admin I can access these apps, so I tried to change the Local Security Policy but I'm not seeing anything about unblocking apps. Any ideas on what I need to do to regain the ability to use these apps?

Thanks,

Joe B

Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,780 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Dave Patrick 426.2K Reputation points MVP
    2022-10-12T17:06:40.957+00:00

    Program locatoin: ~UNC path~

    This sounds like the shortcuts are screwed up?